Use an enum for command values instead of open-coding them. This removes the need for comments. Also make sure the driver returns proper error numbers instead of -1.
Signed-off-by: Simon Glass <s...@chromium.org> --- drivers/tpm/tpm_tis_sandbox.c | 20 ++++++++++---------- include/tpm-v1.h | 14 ++++++++++++++ include/tpm-v2.h | 1 + 3 files changed, 25 insertions(+), 10 deletions(-) Applied to u-boot-dm _______________________________________________ U-Boot mailing list U-Boot@lists.denx.de https://lists.denx.de/listinfo/u-boot