With the suggested change
ExecStart=/usr/bin/strace -fys300 -o /tmp/trace.log -- /usr/sbin/multipathd -d 
-s -v3
the system does not boot at all. It ends retrying again and again starting 
multipathd and fails.
We cannot write to a filesystem that is not yet mounted.

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/2166184

Title:
  [SRU] 1.5 minute boot delay by multipathdservice on riscv64

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/multipath-tools/+bug/2166184/+subscriptions


-- 
ubuntu-bugs mailing list
[email protected]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to