This bug was fixed in the package sssd - 2.12.0-4ubuntu4
---------------
sssd (2.12.0-4ubuntu4) stonking; urgency=medium
[ Maizi Liao ]
* d/p/lp2169162-fix-use-after-free-in-kcm_read_options.patch
fix use-after-free in kcm_read_options(). The `renew_intv`
string was allocated under tmp_ctx but not re-linked to
mem_ctx before tmp_ctx was freed. (LP: #2169162)
-- Maizi Liao <[email protected]> Tue, 06 Oct 2026 13:31:49
+0000
** Changed in: sssd (Ubuntu Stonking)
Status: In Progress => Fix Released
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/2169162
Title:
sssd-kcm fails to start due to use-after-free with krb5_renew_interval
To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/sssd/+bug/2169162/+subscriptions
--
ubuntu-bugs mailing list
[email protected]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs