On 6/14/17 1:51 AM, Quentin Long via use-livecode wrote:
My 2 cents' worth: Rather than "clipsToRect", call the property "visibleRect". Because that's what it is—it's the rectangular area of the screen, within which the specified portion of the group is visible.
I like that, but for the "English" description. It's too late to change clipsToRect since it's already in the engine, but I'd go for "Visible rectangle" or "Set visible rectangle".
-- Jacqueline Landman Gay | [email protected] HyperActive Software | http://www.hyperactivesw.com _______________________________________________ use-livecode mailing list [email protected] Please visit this url to subscribe, unsubscribe and manage your subscription preferences: http://lists.runrev.com/mailman/listinfo/use-livecode
