dont you think it would be better practice naming tiles like this:
tile.def (*.def are like .jsp but virtual pages)

and only class tiles should be named with dot first like this .class-name?
i point the issue by myself.
the main issue is i have not given the
<controller processorClass="org.apache.struts.action.TilesRequestProcessor"
bufferSize="4096" debug="0"/>
in struts-config.xml.
after i give its working... thanks for giving me the best pratices on
tiles...

if u still find any issues in my code pls say so that i can have a
correction....

Lukasz Lenart wrote:
Hi,

 <struts-config>
    <action-mappings>
        <action path="/baselayout"
             forward=".tiles-defs"/>
  </action-mappings>
tiles-defs.xml
   <definition name=".tiles-defs" path="/jsp/baseLayout.jsp">

There is good practice to start Tiles definitions with dot -> .tiles-defs
I don't see ant forwards in your struts-config.xml, could you past them
here?


Regards
--
Lukasz

http://www.linkedin.com/in/lukaszlenart

---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]





Reply via email to