Thanks for the answer Johan,
But i see that; the *mi_json* module has been renamed to *mi_http* module.
and so: failed to load module mi_json.so
https://www.opensips.org/Documentation/Migration-2-4-0-to-3-0-0
I am using opensips 3.1
I have this modules:
loadmodule "httpd.so"
modparam("httpd", "port", 8888)
#### MI_HTTP module
loadmodule "json.so"
#loadmodule "mi_json.so"
loadmodule "mi_http.so"
Any other clue?
Thank you
_______________________________________________
Users mailing list
[email protected]
http://lists.opensips.org/cgi-bin/mailman/listinfo/users