when doing the hi/lo tutorial
this section of code
@Persist
private String _message;
public String getMessage()
{
return _message;
}
String onActionFromLink(int guess)
{
if (guess == _target) return "GameOver";
if (guess < _target)
_message = String.format("%d is too low.", guess);
else
_message = String.format("%d is too high.", guess);
return null;
}does not work correctly.you will need to
changeonActionFromLinktoonActionFromGuessit might be a good idea to breify
describe the event handling naming convention. i dont know if HLS put this in
to keep us on our toes or what, but new users might find this hard to
overcomethanx a bunch~evan