Will do that now!! Got it worked!!!
Thanks a lot!!!

On Wed, May 25, 2011 at 1:47 PM, scott.swank [via Apache Wicket] <
ml-node+3550491-1122803921-240...@n4.nabble.com> wrote:

> For clarity, I would rename the ListItems:
>
> protected void populateItem(final ListItem<Asset> assetItem) {
>    assetItem.add(new Label(...));
>    assetItem.add(new ListView<Allocation>(...) {
>       protected void populateItem(ListItem<Allocation> allocationItem) {
>          allocationItem.add(new Label(...));
>       }
>    }
> }
>
>
> On Wed, May 25, 2011 at 10:39 AM, Peter Karich <[hidden 
> email]<http://user/SendEmail.jtp?type=node&node=3550491&i=0>>
> wrote:
> >
> >>                               add(new ListView<Allocation>("allocation",
> allocationListModel) {
> > shouldn't this be item.add ?
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: [hidden 
> > email]<http://user/SendEmail.jtp?type=node&node=3550491&i=1>
> > For additional commands, e-mail: [hidden 
> > email]<http://user/SendEmail.jtp?type=node&node=3550491&i=2>
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden 
> email]<http://user/SendEmail.jtp?type=node&node=3550491&i=3>
> For additional commands, e-mail: [hidden 
> email]<http://user/SendEmail.jtp?type=node&node=3550491&i=4>
>
>
>
> ------------------------------
>  If you reply to this email, your message will be added to the discussion
> below:
>
> http://apache-wicket.1842946.n4.nabble.com/ListView-inside-a-ListView-tp3550315p3550491.html
>  To unsubscribe from ListView inside a ListView, click 
> here<http://apache-wicket.1842946.n4.nabble.com/template/NamlServlet.jtp?macro=unsubscribe_by_code&node=3550315&code=cy52ZW5rYXRhNDEwQGdtYWlsLmNvbXwzNTUwMzE1fDEzMDcyMDgwMzE=>.
>
>


--
View this message in context: 
http://apache-wicket.1842946.n4.nabble.com/ListView-inside-a-ListView-tp3550315p3550497.html
Sent from the Users forum mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscr...@wicket.apache.org
For additional commands, e-mail: users-h...@wicket.apache.org

Reply via email to