On Wed, 1 Jul 2026 20:47:10 GMT, Serguei Spitsyn <[email protected]> wrote:

>> The updated wording is much better. One suggestion is to change "this 
>> function can be used for value objects" to "the object may be a value 
>> object" or "the object to query may be a value object" (it uses "the object 
>> to query" in the parameter description.
>
> Good suggestion, thanks. Fixed now.

Good, it is much clearer now.

-------------

PR Review Comment: 
https://git.openjdk.org/valhalla/pull/2609#discussion_r3511058244

Reply via email to