virtualization
Thread
Date
Earlier messages
Messages by Thread
[PATCH v2] vhost-scsi: flush backend after device ioctls
Jia Jia
[PATCH] tools: Use fputc() calls in some functions
Markus Elfring
Re: [PATCH] tools: Use fputc() calls in some functions
Andi Kleen
Re: [PATCH] tools: Use fputc() calls in some functions
Steven Rostedt
Re: [PATCH] tools: Use fputc() calls in some functions
Segher Boessenkool
Re: [PATCH] tools: Use fputc() calls in some functions
bot+bpf-ci
[RFC PATCH] vhost-scsi: Serialize completion notification with callfd updates
Jia Jia
[PATCH] vhost-vdpa: propagate set_map error to caller
Weimin Xiong
[PATCH] vhost-vdpa: reject zero-size unmap
Weimin Xiong
[PATCH] vdpa/mlx5: fix MR state corruption on setup_vq_resources failure
Weimin Xiong
[PATCH] vdpa/mlx5: fix MR state corruption on setup_vq_resources failure
Weimin Xiong
Re: [PATCH 1/2] iommu/virtio: Set driver data before enabling virtqueues
Weimin Xiong
[PATCH 00/12] vhost: cleanups and improvements - PLEASE IGNORE
Weimin Xiong
[PATCH 11/12] vhost-vringh: use uintptr_t for address casting
Weimin Xiong
[PATCH 05/12] vhost-vdpa: add comment for VHOST_SET_LOG_BASE not supported
Weimin Xiong
[PATCH 02/12] vhost-scsi: remove dead commented code in vhost_scsi_make_tport
Weimin Xiong
[PATCH 09/12] vhost-net: use sizeof(*featurep) instead of sizeof(u64)
Weimin Xiong
[PATCH 07/12] vhost-scsi: improve TMF log allocation error handling comment
Weimin Xiong
[PATCH 04/12] vhost-vdpa: improve ASID not found error message and return code
Weimin Xiong
[PATCH 03/12] vhost-net: improve TSO and checksum TODO comments
Weimin Xiong
[PATCH 08/12] vhost-scsi: improve CDB size validation and remove TODO comment
Weimin Xiong
[PATCH 01/12] vhost-scsi: improve BIDI operation comments
Weimin Xiong
Re: [PATCH 01/12] vhost-scsi: improve BIDI operation comments
Bobby Eshleman
Re:Re: [PATCH 01/12] vhost-scsi: improve BIDI operation comments
xiongwm2026
[PATCH 12/12] vhost-vdpa: add explicit cast for void* to u64__user*
Weimin Xiong
[PATCH 06/12] vhost: rename confusing 'min' variable in log_write_hva
Weimin Xiong
[PATCH 10/12] vhost-vringh: use size_mul() for overflow-safe multiplication
Weimin Xiong
[PATCH] virtio_mem: fix typo in comment
weimin xiong
RE: [PATCH] virtio_mem: fix typo in comment
Parav Pandit
Re:RE: [PATCH] virtio_mem: fix typo in comment
xiongwm2026
Re: [PATCH] virtio_mem: fix typo in comment
David Hildenbrand (Arm)
[PATCH] vdpa/solidrun: fix typos in snet_ctrl comments
weimin xiong
[PATCH] virtio: fix article before virtio in dma-buf comment
weimin xiong
[PATCH] vhost: fix inaccurate kdoc in iotlb helpers
weimin xiong
[PATCH] vdpa_sim: Document planned packed-ring support
weimin xiong
[PATCH] vdpa_sim: Document planned packed-ring support
weimin xiong
[PATCH v2 00/13] mm: convert more vm_flags_t users to vma_flags_t
Lorenzo Stoakes
[PATCH v2 02/13] mm/vma: update do_mmap() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 02/13] mm/vma: update do_mmap() to use vma_flags_t
Vlastimil Babka (SUSE)
[PATCH v2 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Lorenzo Stoakes
Re: [PATCH v2 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Vlastimil Babka (SUSE)
[PATCH v2 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Vlastimil Babka (SUSE)
[PATCH v2 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
Vlastimil Babka (SUSE)
[PATCH v2 05/13] mm: prefer mm->def_vma_flags in mm logic
Lorenzo Stoakes
Re: [PATCH v2 05/13] mm: prefer mm->def_vma_flags in mm logic
Vlastimil Babka (SUSE)
[PATCH v2 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Lorenzo Stoakes
Re: [PATCH v2 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Vlastimil Babka (SUSE)
[PATCH v2 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
Lorenzo Stoakes
Re: [PATCH v2 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
Vlastimil Babka (SUSE)
[PATCH v2 08/13] mm: introduce vma_get_page_prot() and use it
Lorenzo Stoakes
Re: [PATCH v2 08/13] mm: introduce vma_get_page_prot() and use it
Vlastimil Babka (SUSE)
[PATCH v2 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Lorenzo Stoakes
Re: [PATCH v2 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Vlastimil Babka (SUSE)
[PATCH v2 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Vlastimil Babka (SUSE)
[PATCH v2 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Zi Yan
Re: [PATCH v2 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Vlastimil Babka (SUSE)
[PATCH v2 13/13] mm/mremap: convert mremap code to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 13/13] mm/mremap: convert mremap code to use vma_flags_t
Vlastimil Babka (SUSE)
[PATCH v2 11/13] mm/mlock: convert mlock code to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH v2 11/13] mm/mlock: convert mlock code to use vma_flags_t
Vlastimil Babka (SUSE)
Re: [PATCH v2 00/13] mm: convert more vm_flags_t users to vma_flags_t
Andrew Morton
[PATCH 00/13] convert more vm_flags_t users to vma_flags_t
Lorenzo Stoakes
[PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Lorenzo Stoakes
Re: [PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Lance Yang
Re: [PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Lorenzo Stoakes
Re: [PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
Zi Yan
[PATCH 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
Lorenzo Stoakes
Re: [PATCH 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
Lance Yang
Re: [PATCH 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
Zi Yan
[PATCH 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
Lance Yang
Re: [PATCH 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
Zi Yan
[PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Lorenzo Stoakes
Re: [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Lance Yang
Re: [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Lorenzo Stoakes
Re: [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Zi Yan
Re: [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Lorenzo Stoakes
Re: [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
Lorenzo Stoakes
[PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
Lance Yang
Re: [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
Lance Yang
Re: [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
Zi Yan
Re: [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
Lorenzo Stoakes
[PATCH 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Lance Yang
Re: [PATCH 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Zi Yan
Re: [PATCH 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
Lorenzo Stoakes
[PATCH 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Lance Yang
Re: [PATCH 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Zi Yan
Re: [PATCH 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
Lorenzo Stoakes
[PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Lance Yang
Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Lance Yang
Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Zi Yan
Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
Lorenzo Stoakes
[PATCH 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Lance Yang
Re: [PATCH 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
Zi Yan
[PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
Lorenzo Stoakes
Re: [PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
Lance Yang
Re: [PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
Lorenzo Stoakes
Re: [PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
Zi Yan
[PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
Lance Yang
Re: [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
Lorenzo Stoakes
Re: [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
Zi Yan
Re: [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
Lorenzo Stoakes
[PATCH 08/13] mm: introduce vma_get_page_prot() and use it
Lorenzo Stoakes
Re: [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
Thomas Zimmermann
Re: [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
Jani Nikula
Re: [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
Lance Yang
Re: [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
Lorenzo Stoakes
Re: [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
Zi Yan
[PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Lorenzo Stoakes
Re: [PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Zi Yan
Re: [PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Lorenzo Stoakes
Re: [PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Zi Yan
Re: [PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Lance Yang
Re: [PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
Zi Yan
[PATCH] vdpa_sim: fix cleanup after worker creation failure
Xiong Weimin
Re: [PATCH] vdpa_sim: fix cleanup after worker creation failure
Eugenio Perez Martin
[PATCH] drm/qxl: fix use-after-free in qxl_irq_handler on PCI
Óscar Megía López
[PATCH v2] virtio_net: disable cb when NAPI is busy-polled
Longjun Tang
Re: [PATCH v2] virtio_net: disable cb when NAPI is busy-polled
Michael S. Tsirkin
[PATCH v3 0/7] Prepare mutable list iterators to cache cursor state
Kaitao Cheng
[PATCH v3 1/7] list: Add mutable iterator variants
Kaitao Cheng
Re: [PATCH v3 1/7] list: Add mutable iterator variants
David Laight
Re: [PATCH v3 1/7] list: Add mutable iterator variants
Kaitao Cheng
Re: [PATCH v3 1/7] list: Add mutable iterator variants
Christian König
Re: [PATCH v3 1/7] list: Add mutable iterator variants
David Laight
Re: [PATCH v3 1/7] list: Add mutable iterator variants
Kaitao Cheng
Re: [PATCH v3 1/7] list: Add mutable iterator variants
Jani Nikula
Re: [PATCH v3 1/7] list: Add mutable iterator variants
Kaitao Cheng
Re: [PATCH v3 1/7] list: Add mutable iterator variants
Christian König
[PATCH v3 2/7] llist: Add mutable iterator variants
Kaitao Cheng
Re: [PATCH v3 0/7] Prepare mutable list iterators to cache cursor state
Alexei Starovoitov
Re: [PATCH v3 0/7] Prepare mutable list iterators to cache cursor state
Kaitao Cheng
Re: [PATCH v3 0/7] Prepare mutable list iterators to cache cursor state
Andy Shevchenko
Re: [PATCH v3 0/7] Prepare mutable list iterators to cache cursor state
Kaitao Cheng
Re: [PATCH v3 0/7] Prepare mutable list iterators to cache cursor state
David Hildenbrand (Arm)
Re: [PATCH v3 0/7] Prepare mutable list iterators to cache cursor state
Kaitao Cheng
Re: [PATCH v3 0/7] Prepare mutable list iterators to cache cursor state
Jani Nikula
Re: [PATCH v3 0/7] Prepare mutable list iterators to cache cursor state
Kaitao Cheng
[PATCH 6.12 248/261] vsock/virtio: fix potential unbounded skb queue
Greg Kroah-Hartman
[PATCH 6.18 318/325] vsock/virtio: fix potential unbounded skb queue
Greg Kroah-Hartman
[PATCH 7.0 370/378] vsock/virtio: fix potential unbounded skb queue
Greg Kroah-Hartman
[PATCH] virtio_net: disable cb when napi_schedule_prep fails during busy-poll
Longjun Tang
Re: [PATCH] virtio_net: disable cb when napi_schedule_prep fails during busy-poll
Xuan Zhuo
Re:Re: [PATCH] virtio_net: disable cb when napi_schedule_prep fails during busy-poll
Lange Tang
Re:Re: [PATCH] virtio_net: disable cb when napi_schedule_prep fails during busy-poll
Xuan Zhuo
Re:Re:Re: [PATCH] virtio_net: disable cb when napi_schedule_prep fails during busy-poll
Lange Tang
Re:Re:Re: [PATCH] virtio_net: disable cb when napi_schedule_prep fails during busy-poll
Xuan Zhuo
Re:Re:Re:Re: [PATCH] virtio_net: disable cb when napi_schedule_prep fails during busy-poll
Lange Tang
[PATCH v5] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Gavin Li
Re: [PATCH v5] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Michael S. Tsirkin
Re: [PATCH v5] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Gavin Li
Re: [PATCH v5] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Gavin Li
Re: [PATCH v5] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Michael S. Tsirkin
Re: [PATCH v5] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Viresh Kumar
Re: [PATCH v5] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Michael S. Tsirkin
[PATCH v4] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Gavin Li
Re: [PATCH v4] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Michael S. Tsirkin
Re: [PATCH v4] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Gavin Li
[PATCH v1] i2c: virtio: wait uninterruptibly for completions to avoid UAF
Gavin Li
Re: [PATCH v1] i2c: virtio: wait uninterruptibly for completions to avoid UAF
Viresh Kumar
Re: [PATCH v1] i2c: virtio: wait uninterruptibly for completions to avoid UAF
Gavin Li
[PATCH v2] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Gavin Li
Re: [PATCH v2] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Viresh Kumar
Re: [PATCH v2] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Gavin Li
[PATCH v3] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Gavin Li
Re: [PATCH v3] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Viresh Kumar
Re: [PATCH v3] i2c: virtio: retain xfer with kref to fix UAF on interrupted wait
Michael S. Tsirkin
[PATCH v15] can: virtio: Add virtio CAN driver
Matias Ezequiel Vara Larsen
Re: [PATCH v15] can: virtio: Add virtio CAN driver
Matias Ezequiel Vara Larsen
Re: [PATCH v15] can: virtio: Add virtio CAN driver
Michael S. Tsirkin
[PATCH 0/5] x86/xen: Get rid of Xen private lazy MMU mode tracking
Juergen Gross
Re: [PATCH 0/5] x86/xen: Get rid of Xen private lazy MMU mode tracking
David Hildenbrand (Arm)
[PATCH v14] can: virtio: Add virtio CAN driver
Matias Ezequiel Vara Larsen
[PATCH 00/11] Convert moduleparams to seq_buf
Kees Cook
[PATCH 09/11] treewide: Convert custom kernel_param_ops .get callbacks to seq_buf via cocci
Kees Cook
Re: [PATCH 09/11] treewide: Convert custom kernel_param_ops .get callbacks to seq_buf via cocci
Sean Christopherson
Re: [PATCH 09/11] treewide: Convert custom kernel_param_ops .get callbacks to seq_buf via cocci
Rafael J. Wysocki
Re: [PATCH 09/11] treewide: Convert custom kernel_param_ops .get callbacks to seq_buf via cocci
SeongJae Park
[PATCH 05/11] moduleparam: Rename .get field to .get_str
Kees Cook
[PATCH 03/11] moduleparam: Add DEFINE_KERNEL_PARAM_OPS macro family
Kees Cook
Re: [PATCH 03/11] moduleparam: Add DEFINE_KERNEL_PARAM_OPS macro family
Petr Pavlu
[PATCH 10/11] treewide: Manually convert custom kernel_param_ops .get callbacks
Kees Cook
Re: [PATCH 10/11] treewide: Manually convert custom kernel_param_ops .get callbacks
Jani Nikula
Re: [PATCH 10/11] treewide: Manually convert custom kernel_param_ops .get callbacks
Rafael J. Wysocki
[PATCH 08/11] params: Convert generic kernel_param_ops .get helpers to seq_buf
Kees Cook
Re: [PATCH 08/11] params: Convert generic kernel_param_ops .get helpers to seq_buf
Petr Pavlu
Earlier messages