On Jan 15, 2010, at 2:26 PM, Wes James wrote:
This seems to work, but is there a better way to set some vars to the
same value?

auth.settings.verify_email_next =
auth.settings.request_reset_password_next ='/app/default/login'

Is this a good technique or keep vars=value on the same line?

The idiom of a = b = c is common in Python, e.g.:

  s = longVarName = "My String of Text Thank You Very Much"

is Pythonic and often easier to follow the writer's intent.

-Jeff
-- 
You received this message because you are subscribed to the Google Groups 
"web2py-users" group.
To post to this group, send email to web...@googlegroups.com.
To unsubscribe from this group, send email to 
web2py+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/web2py?hl=en.


Reply via email to