Title: [207003] trunk/Source/WebCore
Revision
207003
Author
bfulg...@apple.com
Date
2016-10-10 10:11:42 -0700 (Mon, 10 Oct 2016)

Log Message

Correct typo in comment (patining -> painting).

* platform/graphics/GraphicsContext.cpp:
(WebCore::GraphicsContext::centerLineAndCutOffCorners):

Modified Paths

Diff

Modified: trunk/Source/WebCore/ChangeLog (207002 => 207003)


--- trunk/Source/WebCore/ChangeLog	2016-10-10 17:02:52 UTC (rev 207002)
+++ trunk/Source/WebCore/ChangeLog	2016-10-10 17:11:42 UTC (rev 207003)
@@ -1,5 +1,12 @@
 2016-10-10  Brent Fulgham  <bfulg...@apple.com>
 
+        Correct typo in comment (patining -> painting).
+
+        * platform/graphics/GraphicsContext.cpp:
+        (WebCore::GraphicsContext::centerLineAndCutOffCorners):
+
+2016-10-10  Brent Fulgham  <bfulg...@apple.com>
+
         Reduce code duplication between CG, Cairo, and Direct2D
         https://bugs.webkit.org/show_bug.cgi?id=163157
 

Modified: trunk/Source/WebCore/platform/graphics/GraphicsContext.cpp (207002 => 207003)


--- trunk/Source/WebCore/platform/graphics/GraphicsContext.cpp	2016-10-10 17:02:52 UTC (rev 207002)
+++ trunk/Source/WebCore/platform/graphics/GraphicsContext.cpp	2016-10-10 17:11:42 UTC (rev 207003)
@@ -1163,7 +1163,7 @@
 
 Vector<FloatPoint> GraphicsContext::centerLineAndCutOffCorners(bool isVerticalLine, float cornerWidth, FloatPoint point1, FloatPoint point2) const
 {
-    // Center line and cut off corners for pattern patining.
+    // Center line and cut off corners for pattern painting.
     if (isVerticalLine) {
         float centerOffset = (point2.x() - point1.x()) / 2.0f;
         point1.move(centerOffset, cornerWidth);
_______________________________________________
webkit-changes mailing list
webkit-changes@lists.webkit.org
https://lists.webkit.org/mailman/listinfo/webkit-changes

Reply via email to