Hi, folks. Sorry if this is a bit lengthy. I've been asked to monitor our 3 APC Symmetra UPSes with WUG 6.02. I downloaded the proper Powernet.mib file and then ran the WUG mib extractor to load it. It appears to have loaded okay. I thought that I would have seen a new device type or a service to check on voltage thresholds, like I got when I loaded the Wallbotz MIB file, but I did not. I can graph some SNMP objects regarding voltage for the UPS with the WUG SNMP graph utility. Although I don't think I'm seeing what I want to see. The 3 voltage measurements are all on the same graph line as the time measurement. Anyway, now to the threshold problem. I found the following bit of info in the APC knowledgebase about RFC dependencies upon trying to install the MIB.
RFC dependencies and the PowerNet MIB Information : The PowerNet MIB does NOT use any special ASN.1 def file. If a MIB compiler cannot compile the MIB, it won't be able to compile ANY other vendor's MIB. There is really no way to enumerate ALL ASN.1 files which might affect the MIB compiler's ability to compile the APC product, since ASN.1 files are notoriously nested beyond anyone's comprehension (just like the index of RFCs). The following highlighted RFCs are directly referenced in the APC MIB: IMPORT FROM enterprises, IpAddress, Gauge, TimeTicks RFC1155-SMI DisplayString RFC1213-MIB OBJECT-TYPE RFC-1212 TRAP-TYPE RFC-1215 I don't know how to comprehend what this means; that I CAN or CANNOT get the APC MIB to work with WUG 6.02?????? Anyway, I figured that something else needed to be installed, so I found my way to the Somix site and downloaded an APC MIB zipfile that contained two MIBs. I then go into WUG to create a custom service called Voltage In as an SNMP Threshold. But I cannot locate the APC MIB object when I go to browse for it, but I CAN find it via the SNMP graph utility, as I mentioned above. Anybody have a clue as to what I've done wrong?? Thanks......... Chris Powers Network Systems Engineer MCSE, CNA, Network+, A+ Keane IT Technical Services x1730 Please visit http://www.ipswitch.com/support/mailing-lists.html to be removed from this list. An Archive of this list is available at: http://www.mail-archive.com/whatsup_forum%40list.ipswitch.com/
