"Marcus Meissner" <[EMAIL PROTECTED]> wrote:

> --- dlls/msrle32/msrle32.c 27 Feb 2004 21:51:13 -0000 1.8
> +++ dlls/msrle32/msrle32.c 16 Jul 2004 12:36:10 -0000
> @@ -572,7 +572,8 @@
>  
>        /* add EOL -- end of line */
>        lpbiOut->biSizeImage += 2;
> -      *((LPWORD)lpOut)++ = 0;
> +      *(LPWORD)lpOut = 0;
> +      lpOut += sizeof(DWORD);

Shouldn't this one and others be lpOut += sizeof(WORD) and not DWORD?

-- 
Dmitry.


Reply via email to