>>> On 21.03.18 at 05:47, <julien.gr...@arm.com> wrote:
> +static inline unsigned long __copy_mfn_to_guest(XEN_GUEST_HANDLE(xen_pfn_t) 
> hnd,
> +                                                size_t off, mfn_t mfn)
> +{
> +    xen_pfn_t mfn_ = mfn_x(mfn);
> +
> +    return __copy_to_guest_offset(hnd, off, &mfn_, 1);
> +}

I'm sorry for noticing this only now, but our naming scheme calls for
the function to be called __copy_mfn_to_guest_offset(). With that
Reviewed-by: Jan Beulich <jbeul...@suse.com>

Jan


_______________________________________________
Xen-devel mailing list
Xen-devel@lists.xenproject.org
https://lists.xenproject.org/mailman/listinfo/xen-devel

Reply via email to