Hi,

On 15/11/2019 20:01, Stewart Hildebrand wrote:
It only had 1 caller.
If this is the only reason, then I would prefer to keep it as it makes easier to reason. So are you removing it because the function is_assignable_irq() and route_irq_to_guest() are not going to be re-used for PPIs?

If so, we should rename the function route_irq_to_guest() to clarify this can only be used on SPIs.

Cheers,

--
Julien Grall

_______________________________________________
Xen-devel mailing list
Xen-devel@lists.xenproject.org
https://lists.xenproject.org/mailman/listinfo/xen-devel

Reply via email to