Moue Hirotaka a écrit : > I found an error to define "array" in the file "ja.news.php," and I > have fixed it. > To make it clear, I didn't changed the name of "array." > Now, It has been changed "$news" to "$news_translated" like other > languages' files. > I hopefully can eradicate all errors.
I hope so too. > I'm very afraid that you may be bothering from my careless mistakes, > but please commit it. > Don't worry, this is what I am here for. :-) > Moreover, I modified some literals in other files. > If possible, please commit them at the same time. All your files have been committed. > Hirotaka Moue Max. _______________________________________________ Xfce-i18n mailing list [email protected] http://foo-projects.org/mailman/listinfo/xfce-i18n
