Public bug reported:

Checking another problem and find this [1], the first letter should be
capitalized to keep readability and consistence.


    def _respawn_action(self, service_id):
        LOG.error(_LE("respawning %(service)s for uuid %(uuid)s"),
                  {'service': service_id.service,
                   'uuid': service_id.uuid})
        self._monitored_processes[service_id].enable()


[1] 
https://github.com/openstack/neutron/blob/master/neutron/agent/linux/external_process.py#L250

** Affects: neutron
     Importance: Undecided
     Assignee: Hong Hui Xiao (xiaohhui)
         Status: New

** Changed in: neutron
     Assignee: (unassigned) => Hong Hui Xiao (xiaohhui)

-- 
You received this bug notification because you are a member of Yahoo!
Engineering Team, which is subscribed to neutron.
https://bugs.launchpad.net/bugs/1506289

Title:
  The first letter of error message should be capitalized

Status in neutron:
  New

Bug description:
  Checking another problem and find this [1], the first letter should be
  capitalized to keep readability and consistence.

  
      def _respawn_action(self, service_id):
          LOG.error(_LE("respawning %(service)s for uuid %(uuid)s"),
                    {'service': service_id.service,
                     'uuid': service_id.uuid})
          self._monitored_processes[service_id].enable()

  
  [1] 
https://github.com/openstack/neutron/blob/master/neutron/agent/linux/external_process.py#L250

To manage notifications about this bug go to:
https://bugs.launchpad.net/neutron/+bug/1506289/+subscriptions

-- 
Mailing list: https://launchpad.net/~yahoo-eng-team
Post to     : yahoo-eng-team@lists.launchpad.net
Unsubscribe : https://launchpad.net/~yahoo-eng-team
More help   : https://help.launchpad.net/ListHelp

Reply via email to