Hi try adding this in cas.properties and see if it helps

cas.webflow.crypto.enabled=false



On Wednesday, February 7, 2024 at 12:38:36 PM UTC+5:30 Mm Mm wrote:

when I run cas in embedded tomcat mode the following error appears when 
visiting the login page 

ERROR [org.apereo.cas.web.flow.executor.EncryptedTranscoder] - 
<java.security.InvalidAlgorithmParameterException: AlgorithmParameterSpec 
not of GCMParameterSpec

I am using cas7.0.0

any suggestions ?

-- 
- Website: https://apereo.github.io/cas
- Gitter Chatroom: https://gitter.im/apereo/cas
- List Guidelines: https://goo.gl/1VRrw7
- Contributions: https://goo.gl/mh7qDG
--- 
You received this message because you are subscribed to the Google Groups "CAS 
Community" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to [email protected].
To view this discussion on the web visit 
https://groups.google.com/a/apereo.org/d/msgid/cas-user/dd20da6b-4716-4715-8bfa-9a542de04becn%40apereo.org.

Reply via email to