Hi friends,
This my first time I configure CME/CUE. Here is the senario and my 
configuration:
branche office with fractional T1 PRI. DIDs are used as extensions. 
1- I need to make sure that outside incoming calls are ringing on proper 
extentions
2- Main number 123-456-5270 is ringing the AA
3- When users dial 9 they get second dial tone and can dial outside numbers
4- I ordered an 800# and need to to have it ringing on the AA, just like the 
main number. Not configured yet. How can I configure the 800 # to ring on the 
AA?
The PRI is oredered and will be installed next week. I only configured a couple 
of test users. 
I appreciate if someone can verify my configuration againt the requirement 
above and help me with item 4
sh run
Building configuration...
Current configuration : 7924 bytes
!
! Last configuration change at 17:44:48 UTC Fri Jun 27 2008
! NVRAM config last updated at 17:52:28 UTC Fri Jun 27 2008
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging console
enable password labprep
!
no aaa new-model
!
resource policy
!
network-clock-participate wic 0 
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 172.25.37.1 172.25.37.10
ip dhcp excluded-address 172.28.37.1 172.28.37.10
!
ip dhcp pool Data
network 172.25.37.0 255.255.255.0
default-router 172.25.37.1 
!
ip dhcp pool Voice
network 172.28.37.0 255.255.255.0
default-router 172.28.37.1 
option 150 ip 172.28.37.1 
!
!
no ip domain lookup
!
!
isdn switch-type primary-ni
!
voice-card 0
no dspfarm
!
!
controller T1 0/0/0
framing esf
linecode b8zs
pri-group timeslots 1-12,24
! 
!
interface FastEthernet0/0
ip address 172.25.37.1 255.255.255.0
duplex auto
speed auto
!
interface Service-Engine0/0
ip unnumbered FastEthernet0/1
service-module ip address 172.28.37.2 255.255.255.0
service-module ip default-gateway 172.28.37.1
!
interface FastEthernet0/1
ip address 172.28.37.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0/0:23
no ip address
encapsulation hdlc
isdn switch-type primary-ni
isdn incoming-voice voice
no cdp enable
!
ip route 172.28.37.2 255.255.255.255 Service-Engine0/0
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
tftp-server flash:TERM41.7-0-3-0S.loads
tftp-server flash:term61.default.loads
tftp-server flash:term41.default.loads
tftp-server flash:CVM41.2-0-2-26.sbn
tftp-server flash:cnu41.2-7-6-26.sbn
tftp-server flash:Jar41.2-9-2-26.sbn
tftp-server music-on-hold.au
tftp-server flash:RingList.xml
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:Jamaica.raw
tftp-server flash:Pop.raw
tftp-server flash:Bass.raw
tftp-server flash:Analog1.raw
tftp-server flash:Chime.raw
tftp-server flash:p0p00307020400.loads
tftp-server flash:p00307020400.loads
tftp-server flash:p00307020400.sbn
tftp-server flash:p00307020400.sb2
!
control-plane
!
!
!
voice-port 0/0/0:23
!
!
!
!
!
dial-peer voice 1 voip
description Voicemail
destination-pattern 72..
session protocol sipv2
session target ipv4:172.28.37.2
dtmf-relay sip-notify
codec g711ulaw
!
dial-peer voice 7250 voip
description AA
destination-pattern 7250
session target ipv4:172.28.37.2
codec g711ulaw
no vad
!
dial-peer voice 7 pots
description 7 digits dialing
destination-pattern 9[2-9]......
port 0/0/0:23
forward-digits 7
!
dial-peer voice 10 pots
description 10 digits dialing
destination-pattern 9[2-9]..[2-9]......
port 0/0/0:23
forward-digits 10
!
dial-peer voice 11 pots
description 11 digits dialing
destination-pattern 91[2-9]..[2-9]......
port 0/0/0:23
forward-digits 11
!
dial-peer voice 911 pots
description 911 dialing
destination-pattern 911
port 0/0/0:23
forward-digits 3
!
dial-peer voice 9911 pots
description 9911 dialing
destination-pattern 9911
port 0/0/0:23
forward-digits 3
sip-ua 
!
!
!
!
telephony-service
load 7960-7940 p00307020400
load 7941 TERM41.7-0-3-0S
max-ephones 42
max-dn 100
ip source-address 172.28.37.1 port 2000
system message En Pointe Technologies
url services http://172.28.37.2/voiceview/common/login.do
url authentication http://172.28.37.2/voiceview/authentication/authenticate.do
dialplan-pattern 1 1234567... extension-length 4 extension-pattern 7...
voicemail 7200
max-conferences 8 gain -6
moh music-on-hold.au
multicast moh 239.10.16.4 port 2000
web admin system name admin password 3nptccme88
dn-webedit 
time-webedit 
transfer-system full-consult
secondary-dialtone 9
!
!
ephone-dn 2
number 8000....
mwi on
!
!
ephone-dn 3
number 8001....
mwi off
!
!
ephone-dn 11 dual-line
number 7251
label Line 1
name user1
call-forward busy 7200
call-forward noan 7200 timeout 10
no huntstop
!
!
ephone-dn 12
number 7251
label Line 2
description Line 2
name user1
preference 1
call-forward busy 7200
call-forward noan 7200 timeout 10
!
!
ephone-dn 13 dual-line
number 7252
label Line 1
name user2
call-forward busy 7200
call-forward noan 7200 timeout 10
no huntstop
!
!
ephone-dn 14
number 7252
label Line 2
description Line 2
name user2
preference 1
call-forward busy 7200
call-forward noan 7200 timeout 10
!
!
!
ephone-dn 27 dual-line
number 7257
label Line 1
name Conference Room
no huntstop
!
!
ephone-dn 28
number 7257
label Line 2
description Line 2
name Conference Room
preference 1
!
!
ephone 11
device-security-mode none
username "user1" password 12345
mac-address 0007.0E57.20BD
type 7941
button 1:11 2:12
!
!
!
ephone 13
device-security-mode none
username "user2" password 12345
mac-address 0007.0E57.212A
type 7941
button 1:13 2:14
!
!
!
line con 0
line aux 0
line 194
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
password enpointe
login
!
scheduler allocate 20000 1000
!
end 


      

Reply via email to