Hi Matt,

I wanted to see what the logic was behind the zone local statement.  Is it
good practice to do it that way (invia and outvia) for Intra-zone GK
routing?  From what I would understand, this is almost implied by just
saying zone local GK ....

Can you share with me your reasoning for doing it this way?

Thanks in advance.

-----Original Message-----
From: ccie_voice-boun...@onlinestudylist.com
[mailto:ccie_voice-boun...@onlinestudylist.com] On Behalf Of ccieid1ot
Sent: Thursday, August 12, 2010 8:40 AM
To: Matthew Berry
Cc: ccie_voice@onlinestudylist.com
Subject: Re: [OSL | CCIE_Voice] Gatekeeper IPIPGW

Use this on your local GK.

gatekeeper
 zone local GK cisco.com x.x.x.x invia GK outvia GK enable-intrazone
 zone remote BBGK cisco.com x.x.x.x1719
 zone prefix BBGK 01132*
 zone prefix BBGK 01144*
 no shutdown


On Wed, Aug 11, 2010 at 9:01 PM, Matthew Berry <ciscovoiceg...@gmail.com>
wrote:
> Edwin -
> You need to add the "outvia" command to the end of your remote zone and
> specify the zone that has your IPIPGW.
> Thanks,
>
> Matthew Berry
> ciscovoiceg...@gmail.com
> http://ciscovoiceguru.com
> On Aug 11, 2010, at 7:13 PM, Edwin Dotson wrote:
>
> Sorry for all the same topic.  I have successfully got my 2 gatekeepers
> talking and calls back and fourth. But now I can’t get calls to pass
through
> the IPIPGW it sends the calls directly to the Remote Gatekeeper. To
identify
> calls destined for the IPIPGW I have been using 3#.
>
> LOCAL GK/IPIPGW
> version 12.4
> service timestamps debug datetime msec
> service timestamps log datetime msec
> no service password-encryption
> !
> hostname LOCAL
> !
> boot-start-marker
> boot system flash flash:c3825-adventerprisek9_ivs-mz.124-25c.bin
> boot-end-marker
> !
> enable password
> !
> no aaa new-model
> ip cef
> !
> !
> !
> !
> ip auth-proxy max-nodata-conns 3
> ip admission max-nodata-conns 3
> !
> voice-card 0
> no dspfarm
> !
> !
> !
> !
> voice service voip
> allow-connections h323 to h323
> allow-connections h323 to sip
> allow-connections sip to h323
> allow-connections sip to sip
> supplementary-service h450.12
> !
> !
> !
> !
> !
> !
> !
> !
> !
> !
> voice translation-rule 1
> rule 1 /^3#/ //
> !
> !
> voice translation-profile strip3#
> translate called 1
> !
> !
> !
> !
> !
> !
> !
> !
> !
> !
> !
> interface GigabitEthernet0/0
> ip address 10.201.3.30 255.255.255.0
> duplex auto
> speed auto
> media-type rj45
> !
> interface GigabitEthernet0/1
> ip address 172.24.200.5 255.255.255.0
> duplex auto
> speed auto
> media-type rj45
> h323-gateway voip interface
> h323-gateway voip id GK ipaddr 172.24.200.5 1719
> h323-gateway voip h323-id CUBE
> h323-gateway voip tech-prefix 3#
> h323-gateway voip bind srcaddr 172.24.200.5
> !
> ip forward-protocol nd
> !
> !
> ip http server
> no ip http secure-server
> !
> !
> !
> !
> control-plane
> !
> !
> !
> dial-peer voice 12 voip
> description Incoming Dialplan
> translation-profile incoming strip3#
> session target ras
> incoming-called number .
> dtmf-relay h245-alphanumeric!
> !
> !
> gateway
> timer receive-rtp 1200
> !
> !
> !
> !
> gatekeeper
> zone local GK 172.24.200.5
> zone remote REMOTEGK cisco.com 172.24.200.6 1719
> zone prefix GK 3*
> zone prefix REMOTEGK 5...
> zone prefix GK 6...
> gw-type-prefix 1#* default-technology
> no shutdown
> !
> !
> line con 0
> line aux 0
> line vty 0 4
> password login
> !
> scheduler allocate 20000 1000
> !
> end
>
>
> Remote Gatekeeper/CME
> version 12.4
> service timestamps debug datetime msec
> service timestamps log datetime msec
> no service password-encryption
> !
> hostname REMOTE
> !
> boot-start-marker
> boot system flash flash:c3845-adventerprisek9_ivs-mz.124-25c.bin
> boot-end-marker
> !
> enable password
> !
> no aaa new-model
> voice-card 0
> no dspfarm
> !
> voice-card 1
> no dspfarm
> !
> ip cef
> !
> !
> !
> !
> ip auth-proxy max-nodata-conns 3
> ip admission max-nodata-conns 3
> !
> !
> !
> !
> !
> !
> !
> !
> !
> !
> !
> !
> !
> !
> !
> archive
> log config
>   hidekeys
> !
> !
> !
> !
> !
> !
> !
> interface GigabitEthernet0/0
> ip address 172.24.200.6 255.255.255.0
> duplex auto
> speed auto
> media-type rj45
> h323-gateway voip interface
> h323-gateway voip id REMOTEGK ipaddr 172.24.200.6 1719
> h323-gateway voip h323-id CME
> h323-gateway voip tech-prefix 1#
> h323-gateway voip bind srcaddr 172.24.200.6
> !
> interface GigabitEthernet0/1
> no ip address
> shutdown
> duplex auto
> speed auto
> media-type rj45
> !
> interface Service-Engine3/0
> no ip address
> shutdown
> !
> ip forward-protocol nd
> ip route 0.0.0.0 0.0.0.0 172.24.200.5
> !
> !
> no ip http server
> no ip http secure-server
> !
> !
> !
> !
> control-plane
> !
> !
> !
> voice-port 0/0/0
> !
> voice-port 0/0/1
> !
> voice-port 0/0/2
> !
> voice-port 0/0/3
> !
> voice-port 0/1/0
> !
> voice-port 0/1/1
> !
> voice-port 0/1/2
> !
> voice-port 0/1/3
> !
> voice-port 1/0/0
> !
> voice-port 1/0/1
> !
> voice-port 1/0/2
> !
> voice-port 1/0/3
> !
> !
> !
> !
> !
> dial-peer voice 1 voip
> destination-pattern 6...
> session target ras
> !
> gateway
> timer receive-rtp 1200
> !
> !
> !
> !
> gatekeeper
> zone local REMOTEGK 172.24.200.6
> zone remote GK cisco.com 172.24.200.5 1719
> zone prefix REMOTEGK 5...
> zone prefix GK 6...
> gw-type-prefix 1#* default-technology
> no shutdown
> !
> !
> telephony-service
> max-ephones 10
> max-dn 10
> ip source-address 172.24.200.6 port 2000
> create cnf-files version-stamp Jan 01 2002 00:00:00
> max-conferences 12 gain -6
> transfer-system full-consult
> !
> !
> ephone-dn  1
> number 5202 no-reg primary
> !
> !
> ephone  1
> mac-address 0016.4677.63DD
> type 7960
> button  1:1
> !
> !
> !
> line con 0
> line aux 0
> line 194
> no activation-character
> no exec
> transport preferred none
> transport input all
> transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
> line vty 0 4
> password
> login
> !
> scheduler allocate 20000 1000
> !
> end
> _______________________________________________
> For more information regarding industry leading CCIE Lab training, please
> visit www.ipexpert.com
>
>
> _______________________________________________
> For more information regarding industry leading CCIE Lab training, please
> visit www.ipexpert.com
>
>
_______________________________________________
For more information regarding industry leading CCIE Lab training, please
visit www.ipexpert.com

_______________________________________________
For more information regarding industry leading CCIE Lab training, please visit 
www.ipexpert.com

Reply via email to