alexfh added inline comments.

================
Comment at: clang-tools-extra/clang-tidy/rename_check.py:172-174
+  lineMatcher = re.compile('Renamed checks')
+  nextSectionMatcher = re.compile('Improvements to include-fixer')
+  checkMatcher = re.compile('- The \'(.*)')
----------------
What's the preferred variable naming convention in Python in LLVM? Looking at 
the two scripts now, I see that the naming style is already quite inconsistent. 
It would be nice to make naming consistent in these scripts.

Not an action item for this patch, just a drive-by comment.


Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D73580/new/

https://reviews.llvm.org/D73580



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to