MyDeveloperDay added inline comments.

================
Comment at: clang/lib/Format/TokenAnnotator.cpp:164
+  /// Parses CPP qualified function names.
+  bool parse_function_qname(FormatToken *Tok) const {
+    while (Tok && Tok->isOneOf(tok::coloncolon, tok::identifier)) {
----------------
your naming convention is incorrect it would be `parseFunctionQualifiedName`

what are your trying to do here? are you just trying to skip the to the `(`


CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D75364/new/

https://reviews.llvm.org/D75364



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to