yaxunl marked 2 inline comments as done.
yaxunl added inline comments.

================
Comment at: clang/include/clang/Driver/Options.td:155
+def offload_Group : OptionGroup<"<offload group>">, Group<f_Group>,
+                   DocName<"Common Offloading flags">;
+
----------------
MaskRay wrote:
> The existing `flags` uses are misnomer (`Flag` does not accept values). 
> Perhaps use `options` for new option groups.
will do


================
Comment at: clang/include/clang/Driver/Options.td:1021
+def offload_host_device : Flag<["--"], "offload-host-device">, 
Flags<[FlangOption]>,
+  HelpText<"Only compile for the offloading host.">;
+
----------------
jhuber6 wrote:
> Can you fix this copy paste error while you're here?
It has been fixed in the trunk.


CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D156886/new/

https://reviews.llvm.org/D156886

_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
https://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits
  • [PATCH] D156886: [CUDA][HIP] Reo... Yaxun Liu via Phabricator via cfe-commits

Reply via email to