hokein accepted this revision.
hokein added a reviewer: hokein.
hokein added a comment.
This revision is now accepted and ready to land.

LGTM with a nit.



================
Comment at: clang-tidy/readability/RedundantDeclarationCheck.cpp:33
     return;
+  if (!Prev->getLocation().isValid())
+    return;
----------------
Maybe put this statement in front of `if (Prev->getLocation() == 
D->getLocation())`?


Repository:
  rL LLVM

https://reviews.llvm.org/D26911



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to