hokein added inline comments.

================
Comment at: change-namespace/tool/ClangChangeNamespace.cpp:68
+cl::opt<bool>
+    DumpYAML("dump_yaml",
+         cl::desc("Dump new file content in YAML, if specified."),
----------------
`dump_result` maybe a clearer name, which also is consistent with clang-move's.


================
Comment at: change-namespace/tool/ClangChangeNamespace.cpp:137
+
+  for (const auto &File : ChangedFiles) {
     const auto *Entry = FileMgr.getFile(File);
----------------
Is this duplicated as we already have "dump_results" option now?


https://reviews.llvm.org/D29893



_______________________________________________
cfe-commits mailing list
cfe-commits@lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-commits

Reply via email to