Hi,

On Thu, Oct 27, 2011 at 10:10, Matti Saarinen <[email protected]> wrote:
> nbr global [...] Active open failed - route to peer is invalid
>
> I can ping the neighbour address from the router. Route and CEF tables
> agree on where the peer is. What am I missing here? Is there some
> specific parameter I need to enable so that IPv6 BGP would work on the
> 15.0(1)SY? The same config worked on 12.2SX (sup32) and also on
> 12.2(50)SY (sup2t).

do you happen to have 'address tracking' configured on your IPv6 sessions?

I remember that broke IPv6 BGP on IOS-XE (ASR1k) some time ago, with
very similar symptoms, might be your issue as well.
Removing the 'neighbor fall-over' statement fixed it back then.

Regards,
    Daniel.
_______________________________________________
cisco-nsp mailing list  [email protected]
https://puck.nether.net/mailman/listinfo/cisco-nsp
archive at http://puck.nether.net/pipermail/cisco-nsp/

Reply via email to