Searched the archives on Groupstudy and found varying answers on the
follwoing config, for 2 2501's connecting through a tunnel to simulate
a frame relay switch.
Does it work yes or no?
Thanks


Cisco 2501 # 1
!
version 11.2
service udp-small-servers
service tcp-small-servers
!
hostname r1
!
!
frame-relay switching
!
interface Tunnel0
no ip address
tunnel source Ethernet0
tunnel destination 192.168.1.1
!
interface Ethernet0
ip address 192.168.1.2 255.255.255.0
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 112 interface Serial1 211
frame-relay route 113 interface Tunnel0 311
frame-relay route 114 interface Tunnel0 411
!
interface Serial1
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 211 interface Serial0 112
!
no ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end


Cisco 2501 # 2
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname r2
!
!
frame-relay switching
!
interface Tunnel0
no ip address
tunnel source Ethernet0
tunnel destination 192.168.1.2
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
!
interface Serial0
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 311 interface Tunnel0 113
!
interface Serial1
no ip address
encapsulation frame-relay
clockrate 1000000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 411 interface Tunnel0 114
!
no ip classless
!
!
line con 0
line aux 0
line vty 0 4
login
!
end

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

___________________________________
UPDATED Posting Guidelines: http://www.groupstudy.com/list/guide.html
FAQ, list archives, and subscription info: http://www.groupstudy.com
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to