Is there an advantage to having more than one HSRP group assigned to an
interface?
I don't see an advantage one maybe someone has experienced advantages =
in
having multiple HSRP groups. Example of config:
Router 1
=20
router1#sh run=20
Building configuration...
=20
Current configuration:
!
version 12.0
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
=20
service password-encryption
!
hostname router1
!
logging buffered 16384 debugging
no logging console
!
username xxx privilege 15 password 7 xxxxxxx
username xxx privilege 15 password 7 xxxxxxx
!
!
!
!
clock timezone cst -6
clock summer-time cdt recurring
ip subnet-zero
no ip finger
!        =20
no ip bootp server
!
!
!
interface FastEthernet0/0
 ip address 10.10.192.215 255.255.255.240
 no ip redirects
 no ip directed-broadcast
 speed 100
 full-duplex
 standby 3 timers 5 15
 standby 3 priority 250 preempt
 standby 3 authentication guess
 standby 3 ip 10.10.192.213
 standby 3 track FastEthernet0/1 100
 standby 4 timers 5 15
 standby 4 priority 200 preempt
 standby 4 authentication guess
 standby 4 ip 10.10.192.214
 standby 4 track FastEthernet0/1 100
!
interface FastEthernet0/1
 ip address 10.10.192.226 255.255.255.248
 no ip redirects
 no ip directed-broadcast
 duplex full
 speed 100
 standby timers 5 15
 standby priority 250 preempt
 standby authentication related
 standby ip 10.10.192.225
 standby track FastEthernet0/0 100
 standby 1 timer 5 15
 standby 1 priority 200 preempt
 standby 1 authentication guess
 standby 1 ip 10.10.192.228
 standby 1 track FastEthernet0/0 100
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.192.209
ip route 0.0.0.0 0.0.0.0 10.10.192.210
ip route 10.10.192.240 255.255.255.240 10.10.192.230
ip route 10.10.192.240 255.255.255.240 10.10.192.229
ip route 10.10.194.0 255.255.255.224 10.10.192.230
ip route 10.10.194.0 255.255.255.224 10.10.192.229
no ip http server
!
access-list 1 deny   any
access-list 10 permit 10.10.192.216
access-list 10 permit xx.xx.xx.xx
!
Router 2
=20
router2#sh run=20
Building configuration...
=20
Current configuration:
!
version 12.0
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
!
hostname router2
!
logging buffered 16384 debugging
no logging console
!
username xxx privilege 15 password 7 xxxxxxx
username xxx privilege 15 password 7 xxxxxxx
!
!
!
!
clock timezone cst -6
clock summer-time cdt recurring
ip subnet-zero
no ip finger
!        =20
no ip bootp server
!
!
!
interface FastEthernet0/0
 description Exodus Facing
 ip address 10.10.192.216 255.255.255.240
 no ip redirects
 no ip directed-broadcast
 speed 100
 full-duplex
 standby 3 timers 5 15
 standby 3 priority 200 preempt
 standby 3 authentication payroll
 standby 3 ip 10.10.192.213
 standby 3 track FastEthernet0/1 100
 standby 4 timers 5 15
 standby 4 priority 250 preempt
 standby 4 authentication payroll
 standby 4 ip 10.10.192.214
 standby 4 track FastEthernet0/1 100
!
interface FastEthernet0/1
 description Customer Facing
 ip address 10.10.192.227 255.255.255.240
 no ip redirects
 no ip directed-broadcast
 duplex full
 speed 100
 standby timers 5 15
 standby priority 200 preempt
 standby authentication related
 standby ip 10.10.192.225
 standby track FastEthernet0/0 100
 standby 1 timer 5 15
 standby 1 priority 250 preempt
 standby 1 authentication related
 standby 1 ip 10.10.192.228
 standby 1 track FastEthernet0/0 100
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.192.209
ip route 0.0.0.0 0.0.0.0 10.10.192.210
ip route 10.10.192.240 255.255.255.240 10.10.192.230
ip route 10.10.192.240 255.255.255.240 10.10.192.229
ip route 10.10.194.0 255.255.255.224 10.10.192.230
ip route 10.10.194.0 255.255.255.224 10.10.192.229
no ip http server
!
access-list 1 deny   any
access-list 10 permit 10.10.192.217
access-list 10 permit xx.xx.xx.xx
!

Thanks in Advance
Ken

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to