Ok, so a while ago I posted the question about the best way to implement
eigrp with frame and isdn ddr.  More specifically, I was curious to see how
many people used the dialer / bri as a passive interface and used floating
static routes.

I received several responses that recommended using dialer watch, something
I am not very familiar with.  So, I think I have come up with a config that
would allow me to do EIGRP over frame with ISDN backup using dialer watch.
Having never done dialer watch before, and trying to learn best practices
for both on the job and for persuing certification, I thought I'd run the
config by the group and see what comments it might stir up.  Below is a
sample config.

Sample config:

interface ethernet0/0
ip address 10.10.10.10 255.255.255.0
no shutdown

interface loopback0
ip address 192.168.10.1
no shutdown

interface serial0/0
encapsulation frame-relay
frame-relay lmi-type cisco
no shutdown

interface serial0/0.20 point-to-point
encapsulation frame-relay
ip unnumbered loopback0
frame-relay interface-dlci 20
backup interface dialer0
backup delay 2 0

interface dialer0
ip unnumbered loopback0
encapsulation ppp
dialer remote-name RemoteRouter
dialer pool 1
dialer string 2223333
dialer-group 1

dialer-list 1 protocol ip permit
dialer watch-list 1 ip 10.10.10.0 255.255.255.0
! Assume remote router's ethernet network is 10.20.20.0/24
dialer watch-list 1 ip 10.20.20.0 255.255.255.0

interface bri0
encapsulation ppp
dialer pool-member 1
ppp authentication chap
dialer watch-disable 6
dialer watch-group 1



Thoughts / comments / suggestions ?

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to