Sorry guys... here are the configs

                ROUTER B
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname Router_B
!
enable password XXXX
!
interface Loopback0
 ip address 128.128.1.1 255.255.255.0
!
interface Loopback1
 ip address 128.128.2.1 255.255.255.0
!
interface Loopback2
 ip address 129.129.1.1 255.255.255.0
!
interface Loopback3
 ip address 129.129.2.1 255.255.255.0
!
interface Loopback4
 ip address 130.130.1.1 255.255.255.0
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 ip address 1.1.1.1 255.255.255.0
 no fair-queue
 clockrate 64000
!
interface Serial1
 no ip address
 shutdown
!
router ospf 200
 network 128.128.0.0 0.0.255.255 area 0
 network 129.129.0.0 0.0.255.255 area 0
 network 130.130.0.0 0.0.255.255 area 0
!
router bgp 400
 network 128.128.0.0
 neighbor 1.1.1.2 remote-as 300
!
no ip classless
!
!
line con 0
line 1 8
line aux 0
line vty 0 4
 password XXXX
 login
!
end


            ROUTER A
!
version 11.2
no service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname Router_A
!
enable password XXX
!
interface Loopback0
 ip address 155.134.1.1 255.255.255.0
!
interface Loopback1
 ip address 155.134.2.1 255.255.255.0
!
interface Loopback2
 ip address 155.134.3.1 255.255.255.0
!
interface Loopback3
 ip address 155.134.4.1 255.255.255.0
!
interface Ethernet0
 no ip address
 shutdown
!
interface Ethernet1
 no ip address
 shutdown
!
interface Serial0
 ip address 1.1.1.2 255.255.255.0
 no fair-queue
!
interface Serial1
 no ip address
 shutdown
!
interface Serial2
 no ip address
 shutdown
!
interface Serial3
 no ip address
 shutdown
!
interface TokenRing0
 no ip address
 shutdown
!
router eigrp 100
 network 155.134.0.0
!
router bgp 300
 network 155.134.0.0
 neighbor 1.1.1.1 remote-as 400
 neighbor 1.1.1.1 filter-list 1 out
!
no ip classless
access-list 1 permit 155.134.1.0 0.0.0.255
access-list 1 permit 155.134.4.0 0.0.0.255
!
!
line con 0
line aux 0
line vty 0 4
exec-timeout 0 30
 password XXXX
 login
!
end

""Peter Van Oene"" <[EMAIL PROTECTED]> wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> Why don't you post your configs.  At least the relevant pieces of them
>
> *********** REPLY SEPARATOR  ***********
>
> On 2/1/2001 at 5:08 PM Santosh Koshy wrote:
>
> >I am testing BGP in a lab
> >
> >----------      ---------
> >| RA     |------| RB    |
> >----------      ---------
> >
> >1) Router A has networks 155.134.1.x, 2.x, 3.x and 4.x beind it
> >
> >2) Router B has networks 128.128.1.x, 2.x, 129.129.1.x, 2.x, 130.130.1.x
> >behind it
> >
> >Router_A#
> >router bgp 400
> > network 128.128.0.0
> > neighbor 1.1.1.2 remote-as 300
> >
> >I am just propogating 128.128.x.x across to router A and it works
fine....
> >
> >Router_B#
> >Router bgp 300
> > network 155.134.0.0
> > neighbor 1.1.1.1 remote-as 400
> >
> >I am trying to propogate just networks 155.134.1.x and 4.x to router B...
> >and I cannot seem to do it...
> >
> >Santosh Koshy
> >Communications Analyst
> >
> >
> >_________________________________
> >FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> >Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
>
>
>
> _________________________________
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
>


_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to