>From that config, I have no idea why both routes would not show up in your
neighbors bgp table.  Try clearing the sessions with a "clear ip bgp *" and
see if that seems to resolve the issue.

>  Here are the Modified configs
>  
>  hostname Router_A
>  !
>  interface Loopback0
>   ip address 155.134.1.1 255.255.255.0
>  !
>  interface Loopback1
>   ip address 155.134.2.1 255.255.255.0
>  !
>  interface Loopback2
>   ip address 155.134.3.1 255.255.255.0
>  !
>  interface Loopback3
>   ip address 155.134.4.1 255.255.255.0
>  !
>  interface Serial0
>   ip address 1.1.1.2 255.255.255.0
>   no fair-queue
>  !
>  router eigrp 100
>   network 155.134.0.0
>  !
>  router bgp 300
>   network 155.134.1.0 mask 255.255.255.0
>   network 155.134.4.0 mask 255.255.255.0
>   neighbor 1.1.1.1 remote-as 400
>  !
>  no ip classless
>  
>  155.134.1.0 shows up as directly connected on router A, becuase its
attached
>  to Loopback 0
>  
>  "John Neiberger" <[EMAIL PROTECTED]> wrote in message
>  [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
>  > Hmm...okay, can we get an updated copy of your configs? I'm glad that
it's
>  > partially working, but if both routes are in your routing table and
you're
>  > specifically advertising them, they should both appear in your
neighbors
>  bgp
>  > table.
>  >
>  > >  Thanks a million John.... That worked....WOW.... i've been banging
me
>  > head
>  > >  all day for this....
>  > >  But i can only see the 155.134.4.0 network when i do a "sh ip
>  route"....
>  > i
>  > >  dont see the 155.134.1.0 network
>  > >  I have taken out all filters.....
>  > >
>  > >  155.134.1.0 is a network thats known to RouterB. Its directly
attached
>  to
>  > >  loopback 0. It does show up when I do a sh ip route
>  > >
>  > >  "John Neiberger" <[EMAIL PROTECTED]> wrote in message
>  > >  [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
>  > >  > On Router B, advertise those specific /24 prefixes instead of the
>  > entire
>  > >  > /16.
>  > >  >
>  > >  >   Router_B#
>  > >  >   Router bgp 300
>  > >  >    network 155.134.1.0 255.255.255.0
>  > >  >    network 155.134.4.0 255.255.255.0
>  > >  >    neighbor 1.1.1.1 remote-as 400
>  > >  >
>  > >  > Without knowing your addressing scheme, you might run into
problems
>  > with
>  > >  > this approach.  If you don't have those in your routing table, it
>  will
>  > not
>  > >  > advertise them.  If necessary, you can use static routes to
>  accomplish
>  > >  this.
>  > >  >
>  > >  >
>  > >  > >  I am testing BGP in a lab
>  > >  > >
>  > >  > >  ----------      ---------
>  > >  > >  | RA     |------| RB    |
>  > >  > >  ----------      ---------
>  > >  > >
>  > >  > >  1) Router A has networks 155.134.1.x, 2.x, 3.x and 4.x beind it
>  > >  > >
>  > >  > >  2) Router B has networks 128.128.1.x, 2.x, 129.129.1.x, 2.x,
>  > >  130.130.1.x
>  > >  > >  behind it
>  > >  > >
>  > >  > >  Router_A#
>  > >  > >  router bgp 400
>  > >  > >   network 128.128.0.0
>  > >  > >   neighbor 1.1.1.2 remote-as 300
>  > >  > >
>  > >  > >  I am just propogating 128.128.x.x across to router A and it
works
>  > >  > fine....
>  > >  > >
>  > >  > >  Router_B#
>  > >  > >  Router bgp 300
>  > >  > >   network 155.134.0.0
>  > >  > >   neighbor 1.1.1.1 remote-as 400
>  > >  > >
>  > >  > >  I am trying to propogate just networks 155.134.1.x and 4.x to
>  router
>  > >  B...
>  > >  > >  and I cannot seem to do it...
>  > >  > >
>  > >  > >  Santosh Koshy
>  > >  > >  Communications Analyst
>  > >  > >
>  > >  > >
>  > >  > >  _________________________________
>  > >  > >  FAQ, list archives, and subscription info:
>  > >  > http://www.groupstudy.com/list/cisco.html
>  > >  > >  Report misconduct and Nondisclosure violations to
>  > [EMAIL PROTECTED]
>  > >  >
>  > >  >
>  > >  >
>  > >  >
>  > >  >
>  > >  > _______________________________________________________
>  > >  > Send a cool gift with your E-Card
>  > >  > http://www.bluemountain.com/giftcenter/
>  > >  >
>  > >  >
>  > >  > _________________________________
>  > >  > FAQ, list archives, and subscription info:
>  > >  http://www.groupstudy.com/list/cisco.html
>  > >  > Report misconduct and Nondisclosure violations to
>  [EMAIL PROTECTED]
>  > >  >
>  > >
>  > >
>  > >  _________________________________
>  > >  FAQ, list archives, and subscription info:
>  > http://www.groupstudy.com/list/cisco.html
>  > >  Report misconduct and Nondisclosure violations to
[EMAIL PROTECTED]
>  >
>  >
>  >
>  >
>  >
>  > _______________________________________________________
>  > Send a cool gift with your E-Card
>  > http://www.bluemountain.com/giftcenter/
>  >
>  >
>  > _________________________________
>  > FAQ, list archives, and subscription info:
>  http://www.groupstudy.com/list/cisco.html
>  > Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
>  >
>  
>  
>  _________________________________
>  FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
>  Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]





_______________________________________________________
Send a cool gift with your E-Card
http://www.bluemountain.com/giftcenter/


_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to