Modify this to suit your equipment, isp etc.....

!
version 11.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2520
!
enable secret 5 $1$UUDA$erjWAs69xoDqDLj7APkFO.
enable password secret
!
ip nat inside source list 100 interface Serial3 overload
ip host exmodem 2003 1.1.1.1
chat-script dial ABORT ERROR "" "AT Z" OK "ATDT \T" TIMEOUT 30 CONNECT
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
!
interface Serial0
 no ip address
 shutdown
!
interface Serial1
 no ip address
 shutdown
!
interface Serial2
 no ip address
 shutdown
!
interface Serial3
 physical-layer async
 ip address negotiated
 ip nat outside
 encapsulation ppp
 dialer in-band
 dialer string 12345678
 dialer-group 1
 async mode interactive
 no peer default ip address
 no cdp enable
 ppp authentication pap callin if-needed
 ppp pap sent-username telephone password 7 06510171414F1D18
!
interface Ethernet0
 ip address 192.168.5.1 255.255.255.0
 ip nat inside
 no cdp enable
!
interface BRI0
 no ip address
 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial3
!
access-list 100 permit ip 192.168.5.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
line con 0
 exec-timeout 0 0
line 3
 password modem
 autoselect ppp
 script dialer dial
 login
 modem InOut
 modem autoconfigure type hayes_optima
 transport input all
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 password telnet
 login
!
end

---
Kane

----- Original Message -----
From: "Tina Arena" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Monday, February 19, 2001 9:35 PM
Subject: Re: Looking for async modem dialup config for ISP


> Hi all,
> I wonder if Paul Lalonde got an answer for his question below because I'm
> also looking for something similar.  Pls help, anybody ?
>
> Paul, I hope you are reading this.
>
> Regards
>
> ------------------------
> I'm looking for an example configuration of async modem dialup from a
Cisco
> router to an ISP.
>
> I'd like to get my router connecting to the ISP for test purposes.
However,
> my ISP provides a text-based front end (Xylogics Remote Annex) which
> requires the username, password, and 'ppp' options to be entered.
>
> All of my existing DDR configurations work in a branch-office to
> central-office arrangement (when the IP address of the destination network
> router is known). But I can't seem to get dial-on-demand calls placed when
> the destination network is last resort (0.0.0.0)
>
> Any examples would be appreciated. Thanks!
> Paul
>
> _________________________________________________________________
> Get your FREE download of MSN Explorer at http://explorer.msn.com
>
> _________________________________
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]
>

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to