Timothy,

Not that there is any one correct way to do it but heres how I configure
mine for my lab...

Cory

hostname frameswitch
!
!
frame-relay switching
!
interface Ethernet0
 no ip address
 shutdown
!
interface Serial0
 no ip address
 encapsulation frame-relay
 clockrate 56000
 frame-relay intf-type dce
 frame-relay route 101 interface Serial1 200
 frame-relay route 102 interface Serial2 300
 frame-relay route 103 interface Serial3 400
!
interface Serial1
 no ip address
 encapsulation frame-relay
 clockrate 56000
 frame-relay intf-type dce
 frame-relay route 200 interface Serial0 101
 frame-relay route 202 interface Serial2 301
 frame-relay route 203 interface Serial3 401
!
interface Serial2
 no ip address
 encapsulation frame-relay
 clockrate 56000
 frame-relay intf-type dce
 frame-relay route 300 interface Serial0 102
 frame-relay route 301 interface Serial1 202
 frame-relay route 303 interface Serial3 402
!
interface Serial3
 no ip address
 encapsulation frame-relay
 clockrate 56000
 frame-relay intf-type dce
 frame-relay route 400 interface Serial0 103
 frame-relay route 401 interface Serial1 203
 frame-relay route 402 interface Serial2 303
!
interface TokenRing0
 no ip address
 shutdown
!
interface TokenRing1
 no ip address
 shutdown
!
no ip classless
!
!
line con 0
line aux 0
line vty 0 4
 login
!
end

-----Original Message-----
From: Roberts, Timothy [mailto:[EMAIL PROTECTED]]
Sent: Tuesday, February 20, 2001 11:15 AM
To: '[EMAIL PROTECTED]'
Subject: Setting up a frame relay switch in a lab



I have a 4500 with a 4-port serial card that I am setting up as a frame
relay switch that will host connection for three other 4000Ms.  I have setup
back to back connections before.  My question is...Should I configure the
switch like I normally do - rolled serial cable and configure the 4500
interfaces individually as the dce with clock rate.  Or should I set it up
some other way?
Thanks

_________________________________
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to