Actuall all IP routing is not working R1 and any other Router thats not
directly connected to R1.

Here are my Configs:

R5

ROUTER-5#wri t
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
no service password-encryption
!
hostname ROUTER-5
!
memory-size iomem 10
ip subnet-zero
no ip domain-lookup
ipx routing 0005.0005.0005
frame-relay de-list 5 protocol ip list 105
isdn switch-type basic-ni
!
voice-port 1/0/0
!
voice-port 1/1/0
!
voice-port 1/0/1
!
voice-port 1/1/1
!
!
!
clock timezone EST -5
bridge irb
!
!
!
!
interface Loopback0
 ip address 137.20.81.5 255.255.240.0
 no ip directed-broadcast
!
interface Ethernet0/0
 ip address 137.20.144.5 255.255.240.0
 no ip redirects
 no ip directed-broadcast
 ipx network 144
 standby 100 timers 5 10
 standby 100 priority 105
 standby 100 preempt
 standby 100 authentication cisco
 standby 100 ip 137.20.144.1
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 encapsulation frame-relay
 no ip mroute-cache
 logging event subif-link-status
 logging event dlci-status-change
 no fair-queue
!
interface Serial0/0.1 multipoint
 ip address 137.20.129.5 255.255.255.224
 no ip directed-broadcast
 ip ospf network point-to-multipoint
 ipx network 129
 no ipx split-horizon eigrp 99
 frame-relay de-group 5 102
 frame-relay map ip 137.20.129.2 102 broadcast
 frame-relay map ip 137.20.129.3 103 broadcast
 frame-relay map ipx 129.0002.0002.0002 102 broadcast
 frame-relay map ipx 129.0003.0003.0003 103 broadcast
!
interface Serial0/0.2 point-to-point
 ip address 137.20.130.5 255.255.255.240
 no ip directed-broadcast
 ipx network 130
 frame-relay interface-dlci 104
!
interface BRI0/0
 ip address 137.20.161.5 255.255.240.0
 no ip directed-broadcast
 ip ospf demand-circuit
 dialer map ip 137.20.161.6 broadcast 8358661
 dialer-group 1
 ipx network 161
 isdn switch-type basic-ni
 isdn spid1 0835866201 8358662
 isdn spid2 0835866401 8358664
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0/1
 ip address 137.20.33.5 255.255.255.0
 no ip directed-broadcast
 ip ospf message-digest-key 1 md5 cisco
 ip ospf cost 100
 priority-group 1
 bridge-group 2
!
interface BVI2
 no ip address
 no ip directed-broadcast
 ipx network 33A
!
router ospf 100
 area 1 virtual-link 137.20.65.23
 area 1 virtual-link 137.20.2.2
 area 2 authentication message-digest
 redistribute igrp 40 metric 100 metric-type 1 subnets route-map igrp-ospf
 network 137.20.33.5 0.0.0.0 area 2
 network 137.20.81.5 0.0.0.0 area 0
 network 137.20.129.0 0.0.0.31 area 1
 network 137.20.144.0 0.0.15.255 area 0
 network 137.20.161.5 0.0.0.0 area 0
!
router igrp 40
 redistribute ospf 100 metric 10000 100 100 100 1500
 passive-interface Ethernet0/0
 passive-interface Serial0/0.1
 passive-interface BRI0/0
 passive-interface Serial0/1
 passive-interface Loopback0
 network 137.20.0.0
!
ip classless
ip default-network 200.200.200.0
ip route 137.20.226.0 255.255.255.0 137.20.177.6
ip route 137.20.227.0 255.255.255.0 137.20.177.6
!
access-list 8 permit 137.20.129.2
access-list 8 permit 137.20.20.2
access-list 55 permit 137.20.160.0 0.0.15.255
access-list 105 permit tcp any host 137.20.129.2 eq telnet
access-list 109 permit ip host 137.20.129.2 host 137.20.33.1
access-list 109 permit ip host 137.20.20.2 host 137.20.33.1
access-list 155 permit tcp host 137.20.34.7 host 137.20.144.6 eq telnet log
access-list 155 permit tcp host 137.20.34.7 host 137.20.161.6 eq telnet log
access-list 155 permit tcp host 137.20.34.7 host 137.20.228.8 eq telnet log
access-list 155 permit udp any any eq ntp
access-list 155 permit icmp any any
access-list 155 permit ospf any any
access-list 155 permit tcp host 137.20.33.1 any eq bgp
access-list 155 permit udp host 137.20.34.1 host 137.20.40.17 eq snmptrap
log
access-list 155 deny   ip any any log
queue-list 1 protocol ipx 1
queue-list 1 protocol ip 2
queue-list 1 default 3
queue-list 1 queue 1 byte-count 1000
queue-list 1 queue 2 byte-count 1000
queue-list 1 queue 3 byte-count 2000
dialer-list 1 protocol ip permit
route-map igrp-ospf deny 10
 match ip address 55
!
route-map igrp-ospf permit 20
!
!
!
!
ipx router eigrp 99
 network 144
 network 129
 network 130
!
!
ipx router rip
 no network 144
 no network 129
 no network 130
!
!
!
bridge 2 protocol ieee
 bridge 2 route ip
 bridge 2 route ipx
 no bridge 2 bridge ip


R1
ROUTER-1#wri t
Building configuration...

Current configuration:
!
! Last configuration change at 22:19:13 EST Wed Mar 21 2001
! NVRAM config last updated at 22:19:16 EST Wed Mar 21 2001
!
version 12.0
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
no service password-encryption
!
hostname ROUTER-1
!
memory-size iomem 15
ip subnet-zero
no ip domain-lookup
!
!
!
clock timezone EST -5
!
!
!
!
interface Loopback0
 ip address 200.200.200.1 255.255.255.0
 no ip directed-broadcast
 ip ospf network point-to-point
!
interface Ethernet0/0
 ip address 137.20.34.1 255.255.255.0
 no ip directed-broadcast
 bridge-group 2
!
interface Serial0/0
 ip address 137.20.33.1 255.255.255.0
 no ip directed-broadcast
 ip ospf message-digest-key 1 md5 cisco
 no ip mroute-cache
 no fair-queue
 clockrate 64000
 bridge-group 2
!
interface Ethernet0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
router sspf 100
 area 2 authentication message-digest
 summary-address 160.0.0.0 240.0.0.0
 redistribute connected metric 11 subnets route-map filt-con-bgp
 redistribute bgp 2 metric 50 subnets ruute-map filt-bgp
 netwrrk 137.20.33.1 0.0.0.0 area 2
 network 200.200.200.0 0.0.0.255 area 2
!
router bgp 2
 no synchronization
 neighbor 137.20.34.7 remtte-as 3
 neighbor 137.20.34.7 update-seurce Loppback0
 neighbbr 137.20.34.7 default-originate
 neighbor 137.20.129.2 remote-as 2
 neighbor 137.20.129.2 route-reflector-client
 neighbrr 137.20.177.6 remote-as 2
 neighbor 137.20.177.6 route-reflector-client
 no auto-summary
!
ip classless
ip as-path access-list 21 permit ^3$
!
access-list 31 permit 137.20.34.0 0.0.0.255
access-list 81 permit 137.20.144.0 0.0.15.255
access-list 91 permit 137.20.40.17
route-map filt-cnn-bgp permit 10
 match ip address 31
!
route-map filt-bgp permit 10
 match as-path 21
!
!
snmp-server community secret RW 91
snmp-server community public RO 81
snmp-server trap-source Ethernet0/0
snmp-server enable traps snmp
snmp-server host 137.20.40.17 traps secret
bridge 2 protocol ieee
bridge 2 priority 1








----- Original Message -----
From: "Rogell, Dennis" <[EMAIL PROTECTED]>
To: "'Ronald Ramcharran'" <[EMAIL PROTECTED]>
Sent: Thursday, March 22, 2001 9:40 AM
Subject: RE: ccbootcamp lab8b bridging and BGP


> Is bgp the only protocol not working is your igp okay. Also I don't know
if
> you tried clear IP bgp *, can you also post your configs to the group.
>
> Dennis Rogell
> Email : dennis_rogell@milgocom
> Phone: (954) 846-5128
>
> > -----Original Message-----
> > From: Ronald Ramcharran [SMTP:[EMAIL PROTECTED]]
> > Sent: Thursday, March 22, 2001 06:28
> > To: Rogell, Dennis
> > Subject: Re: ccbootcamp lab8b bridging and BGP
> >
> > I did this on R5.
> > R5 is the only Router running IRB, R1 is transparent bridging.
> > ----- Original Message -----
> > From: "Rogell, Dennis" <[EMAIL PROTECTED]>
> > To: "'Ronald Ramcharran'" <[EMAIL PROTECTED]>
> > Sent: Thursday, March 22, 2001 8:20 AM
> > Subject: RE: ccbootcamp lab8b bridging and BGP
> >
> >
> > > Ronald
> > > in your config did you put bridge 1 route ip
> > >
> > > Dennis Rogell
> > > Email : dennis_rogell@milgocom
> > > Phone: (954) 846-5128
> > >
> > > > -----Original Message-----
> > > > From: Ronald Ramcharran [SMTP:[EMAIL PROTECTED]]
> > > > Sent: Wednesday, March 21, 2001 20:06
> > > > To: GroupStudy
> > > > Subject: ccbootcamp lab8b bridging and BGP
> > > >
> > > > I am now doing lab8b and since I enable IRB on R5 to bridge IPX, R1
> > lost
> > =
> > > > it's IBGP session with R6 and R2.
> > > >
> > > > Is this how this should work? Should I ignore my BGP problems now
and
> > =
> > > > just work on my IPX?
> > > >
> > > > **NOTE** All LAB SWAP messages should now be sent to the
> > > > LAB SWAP Message board on groupstudy.com.
> > > > _______________________________________________________
> > > > To unsubscribe from the CCIELAB list, send a message to
> > > > [EMAIL PROTECTED] with the body containing:
> > > > unsubscribe ccielab
> > >
>


_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to