Hi All !!

I need some help and advice if you have a moment......

I am going to use two Cisco 800 routers to bridge via an ISDN BRI line
between two offices.

I have configured the routers to do this using some configs which I apapted
from the cisco
site..... it works reasonably well..... thing is the routers tend to keep a
channel up constantly
even when no traffic is being sent......


When I first power up the routers channel 1 will be activated and it will
stay like this until
I send some traffic.... when traffic is sent channel 1 is dropped briefly
and then channels 1
and 2 are brought up..... I experience about a 15 second delay in bringing
up the connection
initially and then its fine.....

I want to try to keep costs down while this temporary solution is in
place.... can anyone tell me
is there is any refinements I can make to the configs below ??

Kind Regards, Peter.


----------------------------------------------------------------------------------------------------------------------------------------

Current configuration:
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname dubtest
!
enable password cisco
!
username remotertr password 0 secret
!
!
!
!
!
!
ip subnet-zero
no ip routing
!
isdn switch-type basic-net3
!
!
!
interface Ethernet0
 ip address 129.212.156.21 255.255.255.0
 no ip route-cache
 bridge-group 1
!
interface BRI0
 description ISDN to remote router
 ip address 129.212.156.21 255.255.255.0
 encapsulation ppp
 no ip route-cache
 dialer idle-timeout 99999
 dialer map bridge name remotertr broadcast 807XXXX
 dialer hold-queue 75
 dialer load-threshold 2 outbound
 dialer-group 1
 isdn switch-type basic-net3
 ppp authentication chap
 no ppp chap wait
 ppp multilink
 bridge-group 1
 bridge-group 1 priority 2
!
no ip http server
ip classless
!
dialer-list 1 protocol bridge permit
bridge 1 protocol ieee
bridge 1 priority 1
!
line con 0
 transport input none
 stopbits 1
line vty 0 4
 password cisco
 login
!
no rcapi server
!
!
end


-----------------------------------------------------------------------------------------------------------------------------------------------

Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname remotertr
!
enable password cisco
!
username dubtest password 0 secret
!
!
!
!
!
ip subnet-zero
no ip routing
!
isdn switch-type basic-net3
!
!
process-max-time 200
!
interface Ethernet0
 ip address 129.212.156.22 255.255.255.0
 ip directed-broadcast
 no ip route-cache
 bridge-group 1
!
interface BRI0
 description ISDN line to dubtest
 ip address 129.212.156.22 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 dialer idle-timeout 99999
 dialer map bridge name dubtest broadcast 813XXXX
 dialer hold-queue 75
 dialer load-threshold 1 outbound
 dialer-group 1
 isdn switch-type basic-net3
 ppp authentication chap callin
 ppp multilink
 bridge-group 1
 bridge-group 1 priority 10
!
no ip http server
ip classless
!
dialer-list 1 protocol bridge permit
bridge 1 protocol ieee
bridge 1 priority 10
!
line con 0
 transport input none
 stopbits 1
line vty 0 4
 login
!
end





_________________________________
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to