Albert,
Your problem is with the dialer map. You're mapping to an address that you
don't have a route to. Just because you configure a dialer map statement
doesn't mean that you have a route to it. Your dialer interface is in one
subnet and the address that you're mapping to is in another. You need to
add: "ip route 10.130.0.2 255.255.255.255 BRI0" if you want to use that
dialer map or you could put the other router's interface in the same subnet
as your dialer interface (preferred).

Brian Dennis
CCIE #2210 (R&S)(ISP/Dial)
CCSI #98640

-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]]On Behalf Of
Albert Lu
Sent: Sunday, April 22, 2001 1:21 AM
To: [EMAIL PROTECTED]
Subject: DDR Problems [7:1521]


Hello Group,

I'm currently having problems with DDR, and was hoping someone could take a
look at my config. I'm trying to get it to dial through my modem when any IP
traffic are detected, but I've tried pinging many times with no result. I've
also tried debug dialer to see if there is any thing going on, and it's
giving me no results.

Any help would be appreciated.

Thanks

Albert

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname BranchA
!
enable secret 5 $1$yznA$yGDVg7d22bM1FvzAJveaP0
!
username CentralA password 0 cisco
!
!
!
!
ip subnet-zero
no ip domain-lookup
ip host modem 2065 11.1.1.1
!
isdn switch-type basic-5ess
isdn voice-call-failure 0
chat-script blah "" "atdt" OK
!
!
!
interface Loopback69
 ip address 11.1.1.1 255.255.255.0
 no ip directed-broadcast
!
interface FastEthernet0/0
 ip address 10.218.0.1 255.255.255.0
 no ip directed-broadcast
 duplex auto
 speed auto
!
interface Serial0/0
 no ip address
 no ip directed-broadcast
 no ip mroute-cache
 shutdown
!
interface Serial0/1
 no ip address
 no ip directed-broadcast
 shutdown
!
interface BRI1/0
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 shutdown
 dialer idle-timeout 300
 dialer-group 1
 isdn switch-type basic-5ess
 ppp authentication chap
!
interface BRI1/1
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-5ess
!
interface BRI1/2
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-5ess
!
interface BRI1/3
 no ip address
 no ip directed-broadcast
 shutdown
 isdn switch-type basic-5ess
!
interface Async65
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 keepalive 10
 dialer in-band
 dialer rotary-group 0
 async default routing
 async mode dedicated
 fair-queue 64 16 0
!
interface Dialer0
 ip address 10.130.1.1 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 dialer in-band
 dialer wait-for-carrier-time 180
 dialer map ip 10.130.0.2 name CentralA 0414184780
 dialer map ip 255.255.255.255 name CentralA 0414184780
 dialer-group 1
 ppp authentication chap
!
ip nat translation timeout never
ip nat translation tcp-timeout never
ip nat translation udp-timeout never
ip nat translation finrst-timeout never
ip nat translation syn-timeout never
ip nat translation dns-timeout never
ip nat translation icmp-timeout never
ip classless
ip route 10.115.0.0 255.255.255.0 10.130.0.2
no ip http server
!
dialer-list 1 protocol ip permit
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
 login
 modem InOut
 transport input all
 transport output none
 stopbits 1
 speed 115200
 flowcontrol hardware
line vty 0 4
 password cisco
 login
!
end
FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=1549&t=1521
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to