Although correct for all intents and purposes, I would include the command
"no exec" on the lines.
When interference or other "stuff" bumps the lines, your router tries to
open an exec session immediately, the "no exec" prevents this but will open
a session when you press "enter" a few times.  This prevents all those lines
being "busy" until you what them and you won't have to clear them all the
time.

Here is the config for my 2509 with all the address/password stuff
sanitized.

***************************

my_router#sh run
Building configuration...

Current configuration:
!
! Last configuration change at 16:24:00 EST Sun Mar 25 2001 by kwigle
! NVRAM config last updated at 16:24:04 EST Sun Mar 25 2001 by kwigle
!
version 11.2
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
!
hostname my_router
!
aaa new-model
aaa authentication login default tacacs+
aaa authentication login no_tacacs enable
aaa authorization exec tacacs+
aaa authorization network tacacs+
aaa accounting exec start-stop tacacs+
aaa accounting network start-stop tacacs+
enable secret 5 abcdefg
enable password 7 abcdefg
!
username Bob password 7 abcdefg
username Kevin privilege 15 password 7 abcdefg
ip host r3102 2001 10.0.0.1
ip host r804 2002 10.0.0.1
ip host r4500 2004 10.0.0.1
ip host r4000 2005 10.0.0.1
ip host cat1912 2007 10.0.0.1
ip host cat5000 2008 10.0.0.1
ip host r2514 2003 10.0.0.1
ip host r1005 2006 10.0.0.1
ip domain-name abcdefg.com
ip name-server w.x.y.z
ip name-server w.x.y.z
clock timezone EST -5
clock summer-time EDT recurring
!
interface Loopback0
 ip address 10.0.0.1 255.0.0.0
!
interface Ethernet0
 description Circuit to the WAVE!
 ip address w.x.y.z a.b.c.d
 no cdp enable
!
interface Serial0
 ip address w.x.y.z. a.b.c.d
!
interface Serial1
 ip address w.x.y.z a.b.c.d
!
router rip
 version 1
 passive-interface Ethernet0
 network w.x.y.z
!
ip default-gateway w.x.y.z
no ip classless
ip route 0.0.0.0 0.0.0.0 w.x.y.z
tacacs-server host w.x.y.z
tacacs-server key abcdefg
snmp-server community 123 RW
snmp-server community 456 RO
!
line con 0
 exec-timeout 0 0
 login authentication no_tacacs
line 1 8
 no exec
 transport input all
line aux 0
line vty 0
 exec-timeout 0 0
 password 7 abcdefg
 logging synchronous
!
ntp clock-period 17179850
ntp source Ethernet0
ntp master 15
ntp server w.x.y.z
end

***********************

Kevin Wigle


----- Original Message -----
From: "Earl Aboytes" 
To: 
Sent: Saturday, 28 April, 2001 12:58
Subject: Re: Access server configuration [7:2376]


> You need to clear the line.  Do a show line on the 2509. Anything that you
> have not
> started a session with that has a splat next to it needs a clear line.
You
> should be
> able to do a ctrl-shift-6 x at that point to get back to the 2509 and then
> over to the
> next router.
>
> Your configuration is correct.
> Earl Aboytes, CCIE 6097
>
>
> Ed Dombrowski wrote:
>
> > Can anybody post some working configs for a 2509 or 2511. I am going
nuts
> > trying to configure a 2509 i just got. I have been using this page as a
> > reference but i am not having much luck.
> > http://www.cisco.com/warp/customer/793/access_dial/comm_server.html. I
cant
> > seem to find any other info on the cisco site relating to just setting
this
> > thing up plugged into the console ports of my other routers. Currentl;y
i
> > have it working on one router (the 1601) but i cant get a second one to
> work
> > (2521). I cant tell what the difference is at this point. I will post my
> > running configs if anybody can offer some tips. The configs are a bit
messy
> > on some of them as these are lab routers and i am studying for my BSCN
> exam.
> > I posted this to the other 2 cisco newsgroups yesterday but i think my
news
> > server sucks. I still dont see my posts 15 hours later.... Also, the
1601
> > router when i try to connect gives the message connection refused by
remote
> > host but if i hit enter again it connects. The 2521 just gives me the
same
> > message but wont connect at all. I would really appreciate any help. I
just
> > cant find any info that is useful anywhere. I even drove to the
bookstore
> > and looked through about 15 books but didnt find anything more specific
> then
> > the page i refrenced above.
> >
> > 2509#show run
> > Building configuration...
> >
> > Current configuration:
> > !
> > version 12.0
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > service tcp-small-servers
> > !
> > hostname 2509
> > !
> > enable secret 5 $1$CGrA$aulSLMoAI69oIp45K6r9c1
> > !
> > ip subnet-zero
> > ip host 1601-1 2001 192.168.255.2
> > ip host 2521-1 2002 192.168.255.2
> > !
> > !
> > !
> > interface Loopback1
> >  ip address 1.1.1.1 255.0.0.0
> >  no ip directed-broadcast
> > !
> > interface Ethernet0
> >  ip address 192.168.255.2 255.255.255.0
> >  no ip directed-broadcast
> > !
> > interface Serial0
> >  no ip address
> >  no ip directed-broadcast
> >  shutdown
> > !
> > interface Serial1
> >  no ip address
> >  no ip directed-broadcast
> >  shutdown
> > !
> > ip classless
> > !
> > !
> > line con 0
> >  exec-timeout 0 0
> >  logging synchronous
> > line 1 8
> >  transport input all
> > line aux 0
> >  transport input all
> > line vty 0 4
> >  password zzixx
> >  login
> > !
> > end
> >
> > 1601-1#show run
> > Building configuration...
> >
> > Current configuration:
> > !
> > version 12.0
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname 1601-1
> > !
> > enable secret 5 $1$yP.A$VB22oPJAoWuaYRZ5o3.0p1
> > !
> > ip subnet-zero
> > !
> > !
> > !
> > interface Loopback100
> >  ip address 172.16.10.100 255.255.255.0
> >  no ip directed-broadcast
> > !
> > interface Loopback101
> >  ip address 172.16.11.100 255.255.255.0
> >  no ip directed-broadcast
> > !
> > interface Ethernet0
> >  no ip address
> >  no ip directed-broadcast
> >  shutdown
> > !
> > interface Serial0
> >  ip address 10.1.1.100 255.255.255.0
> >  no ip directed-broadcast
> > !
> > router eigrp 200
> >  redistribute eigrp 100
> >  network 10.0.0.0
> > !
> > router eigrp 100
> >  network 172.16.0.0
> > !
> > router ospf 200
> >  network 10.0.0.0 0.255.255.255 area 0
> >  network 172.16.0.0 0.0.255.255 area 0
> > !
> > ip classless
> > !
> > !
> > line con 0
> >  exec-timeout 0 0
> >  logging synchronous
> > line vty 0 4
> >  password zzixx
> >  login
> > !
> > end
> >
> > 2521-1#show run
> > Building configuration...
> >
> > Current configuration:
> > !
> > version 12.0
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname 2521-1
> > !
> > enable secret 5 $1$eU1p$E/kXa46E7Hqm4EHzS2r5u/
> > !
> > ip subnet-zero
> > no ip domain-lookup
> > frame-relay switching
> > !
> > !
> > !
> > interface Serial0
> >  bandwidth 64
> >  ip address 192.168.1.17 255.255.255.240
> >  no ip directed-broadcast
> >  encapsulation frame-relay
> >  no ip mroute-cache
> >  clockrate 64000
> >  frame-relay intf-type dce
> >  frame-relay route 203 interface Serial2 302
> > !
> > interface Serial1
> >  bandwidth 64
> >  ip address 192.168.1.33 255.255.255.240
> >  no ip directed-broadcast
> >  shutdown
> >  clockrate 64000
> > !
> > interface Serial2
> >  bandwidth 64
> >  ip address 192.168.1.49 255.255.255.240
> >  no ip directed-broadcast
> >  encapsulation frame-relay
> >  clockrate 64000
> >  frame-relay intf-type dce
> >  frame-relay route 302 interface Serial0 203
> > !
> > interface Serial3
> >  bandwidth 64
> >  ip address 10.1.1.1 255.255.255.0
> >  no ip directed-broadcast
> >  shutdown
> >  clockrate 64000
> > !
> > interface TokenRing0
> >  no ip address
> >  no ip directed-broadcast
> >  shutdown
> > !
> > interface BRI0
> >  no ip address
> >  no ip directed-broadcast
> >  shutdown
> > !
> > ip classless
> > !
> > !
> > line con 0
> >  exec-timeout 0 0
> >  logging synchronous
> > line aux 0
> > line vty 0 4
> >  password zzixx
> >  login
> >  --More--




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=2399&t=2376
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to