I just finished setting this up @ the house.  I'm assuming you want to do
this for config & access-list experience (or you would buy a Linksys :o)
Most often than not, the cable modem does the analog to digital transfer (so
you need this irregardless of the setup).  I live in a suburb of Washington
DC & we have digital to the demark outside in the yard, with analog
terminating @ the modem here inside the house.  I used a twin Ethernet 3101
router with 2500 Series IP/Firewall IOS.  I'm running NAT inside overload,
which is better know as PAT.  I have a 254 address block on the inside, that
can travel under the one global IP I have (although I never have use for
more than two).

Firewall#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Firewall
!
enable password Cisco
!
ip subnet-zero
ip name-server 24.xxx.xxx.33
ip name-server 24.xxx.xxx.34
!
!
!
interface Ethernet0
 ip address 10.1.1.1 255.255.255.0
 no ip directed-broadcast
 ip nat inside
!
interface Ethernet1
 ip address 24.xxx.xxx.72 255.255.255.0
 no ip directed-broadcast
 ip nat outside
!
ip default-gateway 24.xxx.xxx.1
ip nat pool Molly 24.xxx.xxx.72 24.xxx.xxx.72 netmask 255.255.255.0
ip nat inside source list 1 pool Molly overload
ip classless
ip route 0.0.0.0 0.0.0.0 24.xxx.xxx.1
!
access-list 1 permit 10.1.1.0 0.0.0.255
!
line con 0
 transport input none
line aux 0
line vty 0 4
 password Phil
 login
!
end

I hope this helps
Phil
Phil

----- Original Message -----
From: Tim Roberts 
To: 
Sent: Saturday, April 21, 2001 5:31 PM
Subject: Cisco 4000 behind a cable modem [7:1498]


> I just had cable internet access installed.  I want to put a 4000 (with a
> 6-port ethernet module) between the cable modem and my network.  The cable
> service only does dynamic addressing at this point.  Every few weeks, I
will
> get a new IP address.  The IP address is grabbed by the PC not by the
cable
> modem.  So in order to put the 4000 between the cable box and my network,
I
> will need one of the ethernet ports to grab an IP from the DHCP server.  I
> cannot remember if there is a way to make an ethernet port do this.  Can
> someone help me out with this or recommend another way to perform this
task.
> Thanks
> _________________________________________________________________
> Get your FREE download of MSN Explorer at http://explorer.msn.com
> FAQ, list archives, and subscription info:
http://www.groupstudy.com/list/cisco.html
> Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=1507&t=1498
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to