I use nat on about 15 routers in a customer DMZ.   What does your pool look
like?   And what does your route map look like?



Here is an example of one

interface Ethernet0/0
 ip address 172.20.4.7 255.255.255.0
 ip directed-broadcast
 ip nat inside
 no cdp enable
!
interface Ethernet0/1
 ip address 172.24.7.5 255.255.255.0
 ip access-group 102 in
 ip directed-broadcast
 no ip proxy-arp
 ip nat outside     

ip nat pool dot12pat 172.24.7.250 172.24.7.250 netmask 255.255.255.0
ip nat pool dot10pat 172.24.7.100 172.24.7.100 netmask 255.255.255.0
ip nat pool dotxpat 172.24.7.99 172.24.7.99 netmask 255.255.255.0
ip nat inside source list 2 pool dot10pat overload
ip nat inside source list 3 pool dotxpat overload
ip nat inside source list 4 pool dot12pat overload
ip nat inside source static 172.20.12.51 172.24.7.118
ip nat inside source static 172.20.4.115 172.24.7.119
ip nat inside source static 172.20.4.190 172.24.7.106      


access-list 2 permit 172.20.10.0 0.0.0.255
access-list 3 permit 172.20.1.0 0.0.0.255
access-list 3 permit 172.20.11.0 0.0.0.255
access-list 3 permit 172.20.10.0 0.0.0.255
access-list 3 permit 172.20.4.0 0.0.0.255
access-list 4 permit 172.20.12.0 0.0.0.255  





Thank You,


Michael Ayers
Network Engineer
 > OneNeck IT Services
(480) 539-2203
(800) 272-3077


 -----Original Message-----
From:   Leonardo Borda [mailto:[EMAIL PROTECTED]] 
Sent:   Friday, July 13, 2001 9:07 AM
To:     [EMAIL PROTECTED]
Subject:        Having problem with NAT and Static NAT [7:12287]

Hello People:

    Actually I am using dynamic NAT to allow my intranet users access the
internet. The problem is when a configure a static NAT from external Ip to
the internal IP, It does not work. But the funny thing is it does not work
only to a specific IP. Take a look at my configuration. I really do not know
why!!!

!
ip nat pool BRASIL   netmask 255.255.255.192
ip nat inside source route-map nonat pool BRASIL overload
ip na
!


when i put that configuration it does not work!
ip nat inside source static 192.168.25.5 


If I change this to

ip nat inside source static 192.168.25.10 
It works!

The  default gateway is correct from theirs....

thanks!
Privileged/Confidential Information may be contained in this message or
attachments hereto.  Please advise immediately if you or your employer do
not consent to Internet email for messages of this kind.  Opinions,
conclusions and other information in this message that do not relate to the
official business of this company shall be understood as neither given nor
endorsed by it.




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=12291&t=12287
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to