Im still stuggling with an async connection.  Using
Ejay's wonderful help last week Ive gotten my router
configured but I cant seem to get the modem to dial. 
Right now I am just trying to dial into a remote
dial-in server with ppp, pap authentication.  Here is
my config.

Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
no logging console
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
!
chat-script dial ABORT ERROR "" "AT Z" OK "ATDT \T"
TIMEOUT 30 CONNECT
!
!
!
interface Serial0
 physical-layer async
 no ip address
 encapsulation ppp
 dialer in-band
 dialer pool-member 1
 async mode dedicated
!
interface Serial1
 no ip address
 shutdown
!
interface FastEthernet0
 ip address 10.129.0.132 255.255.0.0
 speed auto
!
interface Dialer1
 ip address negotiated
 encapsulation ppp
 dialer remote-name ?
 dialer pool 1
 dialer string 18888308334
 dialer hold-queue 100
 dialer-group 1
 ppp authentication pap
 ppp pap sent-username 'name' password 'password'
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.129.0.1
ip route 150.150.0.0 255.255.0.0 Dialer1
no ip http server
!
dialer-list 1 protocol ip permit
!
line con 0
 transport input none
line 1
 no exec
 script dialer dial
 modem InOut
 modem autoconfigure type usr_courier
 transport input all
 stopbits 1
 flowcontrol hardware
line aux 0
line vty 0 4
 login
!
end


Im using an external usr_courier and have the pins all
set to defaults.  Does anyone have any ideas?

Ben

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=12496&t=12496
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to