Thanks for your help. You're right. I didn't watch that access list. I have
a new configuration. I seem to be able to get out my router and ping the
dhcp server as well as the name servers. But I have a connection to my e0/1
from my laptop which is 192.168.0.6. I can ping from my laptop to e0/1, but
I can't ping from my laptop to e0/0. I'm not getting through the router. Any
more suggestions?
Here's my updated config
03:05:07: %SYS-5-CONFIG_I: Configured from console by consolen
Building configuration...
Current configuration : 810 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname BobRouter
!
logging rate-limit console 10 except errors
!
ip subnet-zero
!
!
no ip finger
!
!
!
!
interface Ethernet0/0
ip address dhcp
ip nat outside
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface BRI0/0
no ip address
shutdown
!
interface Ethernet0/1
ip address 192.168.0.6 255.255.255.0
ip nat inside
half-duplex
!
router rip
network 24.0.0.0
network 192.168.0.0
!
ip nat inside source list 100 interface Ethernet0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
no ip http server
!
access-list 100 permit ip any any
!
line con 0
transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end
BobRouter#
------------------------------------------------------------------
""Wojtek Zlobicki"" wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> You may want to take a look at your access list
>
> access-list 100 permit ip 192.0.0.0 0.0.0.255 any
>
> change to
>
> access-list 100 permit ip 192.168.0.0 0.0.0.255 any
>
> ""Bob Lepine"" wrote in message
> [EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> > Hi, I've just been informed that easyip should work on my 2600 to get me
> to
> > resolve the inside to outside network with a dhcp number.(I'm using a
> cable
> > modem and am assigned a dynamic number) I'm trying to go from my inside
> > network to the outside. The following is my configuration. I'm still new
> at
> > this so something is obviously wrong.
> > Building configuration...
> >
> > Current configuration : 784 bytes
> > !
> > version 12.1
> > no service single-slot-reload-enable
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname BobRouter
> > !
> > logging rate-limit console 10 except errors
> > !
> > ip subnet-zero
> > !
> > !
> > no ip finger
> > !
> > !
> > !
> > !
> > interface Ethernet0/0
> > ip address dhcp
> > ip nat outside
> > half-duplex
> > !
> > interface Serial0/0
> > no ip address
> > shutdown
> > !
> > interface BRI0/0
> > no ip address
> > shutdown
> > !
> > interface Ethernet0/1
> > ip address 192.168.0.6 255.255.255.0
> > ip nat inside
> > half-duplex
> > !
> > ip nat inside source list 100 interface Ethernet0/0 overload
> > ip classless
> > ip route 0.0.0.0 0.0.0.0 Ethernet0/0 permanent
> > no ip http server
> > !
> > access-list 100 permit ip 192.0.0.0 0.0.0.255 any
> > !
> > line con 0
> > transport input none
> > line aux 0
> > line vty 0 4
> > !
> > no scheduler allocate
> > end
> > -----------------------------------------
> > Any help would be appreciated
> >
> > --
> > Bob Lepine
> > MCSE,MCDBA,CNA,CCNA,MCT
Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=19133&t=19127
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]