Hi there,

>From the looks of it, you've got private IP addresses on the inside of your
router, and public (Internet) addresses on the outside.

What's happening is traffic originating from the 192.168.2.x network is not
reachable by the Internet. Why?  The Internet does not allow routing to
private IP addresses. Private IP addresses include 10.0.0.0, 172.16.0.0,
192.168.0.0, etc. etc.

What you'll need to do is implement NAT (network address translation) on
your router to "hide" your internal IP addresses... "mask" them behind the
real outside interface of your router, so to speak.

Try something like this:

access-list 1 permit 192.168.2.0 0.0.0.255
ip nat inside source list 1 interface FastEthernet1/0 overload

int FastEthernet 1/0
 ip nat outside

int FastEthernet 0/1
  ip nat inside


Try this and see what happens!

Best of luck,
Paul Lalonde



""to cisco new""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> hi...i have a question regarding router configuration.  i'm trying to set
up
> a 2621 router but am running into a problem, i can't ping through the
router
> (ie, no traffic going through the thing).  i can ping from the 2621 to a
dsl
> router, and from the 2621 to a pc i've set up on the lan, but i can't get
> traffic from the internet (dsl1) to the pc, and vice versa.  i've enabled
a
> default route out, as well as rip?  i'm kind of new at this so any help
> would be...well, helpful.  here's my config:
>
> !
> hostname myrouter
> !
> enable secret XXXXXXXXX
> enable password XXXXXXXXX
> !
> ip name-server 207.155.183.72
> !
> ip subnet-zero
> ip domain-lookup
> ip routing
> !
> interface FastEthernet 0/0
> no shutdown
> description will be connected to Internet(dsl 2)-not connected
> ip address 66.89.59.194 255.255.255.192
> no ip directed-broadcast
> no ip mroute-cache
> keepalive 10
> !
> interface FastEthernet 0/1
> no shutdown
> description connected to ethernet
> ip address 192.168.2.1 255.255.255.0
> no ip directed-broadcast
> no ip mroute-cache
> keepalive 10
> !
> interface Ethernet 1/0
> no shutdown
> description connected to Internet (dsl1)
> ip address 168.103.127.153 255.255.255.248
> no ip directed-broadcast
> no ip mroute-cache
> keepalive 10
> !
> router rip
> version 2
> network 66.0.0.0
> network 192.168.2.0
> passive-interface Ethernet 1/0
> no auto-summary
> !
> !
> ip classless
> !
> ! IP Static Routes
> ip route 0.0.0.0 0.0.0.0 Ethernet 1/0
> no ip http server
> snmp-server community public RO
> no snmp-server location
> no snmp-server contact
> !
> line console 0
> exec-timeout 0 0
> login
> transport input none
> !
> line vty 0 4
> login
> !
>
> thanks in advance...
> pete




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=29725&t=29724
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to