I'll be, this must be a "new" feature as I know this wasn't always the
case.

  Dave

richard dumoulin wrote:
> 
> No prob, see below.
> 
> RB#sh run
> Building configuration...
> 
> Current configuration:
> !
> version 11.2
> no service password-encryption
> no service udp-small-servers
> no service tcp-small-servers
> !
> hostname RB
> !
> enable password cisco
> !
> no ip domain-lookup
> !
> interface Ethernet0
>  ip address 192.168.1.1 255.255.255.0
> !
> interface Serial0
>  ip unnumbered Ethernet0
> !
> interface Serial1
>  no ip address
>  shutdown
> !
> interface Serial2
>  no ip address
>  shutdown
> !
> interface Serial3
>  no ip address
>  shutdown
> !
> interface Serial4
>  no ip address
>  shutdown
> !
> interface Serial5
>  no ip address
>  shutdown
> !
> interface Serial6
>  no ip address
>  shutdown
> !
> interface Serial7
>  no ip address
>  shutdown
> !
> interface Serial8
>  no ip address
>  shutdown
> !
> interface Serial9
>  no ip address
>  shutdown
> !
> interface BRI0
>  no ip address
>  shutdown
> !
> no ip classless
> ip route 0.0.0.0 0.0.0.0 Serial0
> !
> line con 0
> line aux 0
> line vty 0 4
>  password cisco
>  login
> !
> end
> 
> RB#172.16.1.1
> Trying 172.16.1.1 ... Open
> 
> User Access Verification
> 
> Password:
> RA>en
> Password:
> RA#sh run
> Building configuration...
> 
> Current configuration : 801 bytes
> !
> version 12.2
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname RA
> !
> enable password cisco
> !
> memory-size iomem 10
> ip subnet-zero
> !
> !
> no ip domain-lookup
> !
> ip ssh time-out 120
> ip ssh authentication-retries 3
> !
> call rsvp-sync
> !
> !
> !
> !
> !
> !
> !
> !
> interface Ethernet0/0
>  ip address 172.16.1.1 255.255.0.0
>  no keepalive
>  half-duplex
> !
> interface Serial0/0
>  no ip address
>  shutdown
> !
> interface Serial0/1
>  no ip address
>  shutdown
> !
> interface Serial0/2
>  ip unnumbered Ethernet0/0
>  clockrate 2000000
> !
> interface Serial0/3
>  no ip address
>  shutdown
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 Serial0/2
> no ip http server
> !
> !
> !
> dial-peer cor custom
> !
> !
> !
> !
> !
> line con 0
> line aux 0
> line vty 0 4
>  password cisco
>  login
> line vty 5 15
>  login
> !
> no scheduler allocate
> end
> 
> RA#
> RB#
> [Resuming connection 1 to 172.16.1.1 ... ]
> 
> RA#
> RA#
> RB#172.16.1.1
> Trying 172.16.1.1 ... Open
> 
> User Access Verification
> 
> Password:
> RA>en
> Password:
> RA#ping 192.168.1.1
> 
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
> !!!!!
> Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/8 ms
> RA#
> RB#term mon
> % Console already monitors
> RB#
> %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0, changed state to
> down
> [Resuming connection 2 to 172.16.1.1 ... ]
> 
> RA#ping 192.168.1.1
> 
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
> !!!!!
> Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/8 ms
> RA#ping 192.168.1.1
> 
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
> !!!!!
> Success rate is 100 percent (5/5), round-trip min/avg/max = 4/5/8 ms
> RA#
> RB#conf t
> Enter configuration commands, one per line.  End with CNTL/Z.
> RB(config)#int e0
> RB(config-if)#shut
> RB(config-if)#
> %LINK-5-CHANGED: Interface Ethernet0, changed state to administratively
> down^Z
> RB#d
> %SYS-5-CONFIG_I: Configured from console by consoleeb ip pa det
> IP packet debugging is on (detailed)
> RB#
> [Resuming connection 2 to 172.16.1.1 ... ]
> 
> RA#
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 40, sending
>     TCP src=11001, dst=23, seq=3044171494, ack=4024004928, win=4288 ACK
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 42, sending
>     TCP src=11001, dst=23, seq=3044171494, ack=4024004928, win=4288 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 42, rcvd 3
>     TCP src=23, dst=11001, seq=4024004928, ack=3044171496, win=4058 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 43, rcvd 3
>     TCP src=23, dst=11001, seq=4024004930, ack=3044171496, win=4058 ACK PSH
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 40, sending
>     TCP src=11001, dst=23, seq=3044171496, ack=4024004933, win=4283 ACKping
> 192.168.1.1
> 
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
> !!
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 41, sending
>     TCP src=11001, dst=23, seq=3044171496, ack=4024004933, win=4283 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 56, rcvd 3
>     TCP src=23, dst=11001, seq=4024004933, ack=3044171497, win=4057 ACK PSH
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 40, sending
>     TCP src=11001, dst=23, seq=3044171497, ack=4024004949, win=4267 ACK
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 42, sending
>     TCP s!!!
> Success rate is 100 percent (5/5), round-trip min/avg/max = 12/16/20 ms
> RA#rc=11001, dst=23, seq=3044171497, ack=4024004949, win=4267 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 42, rcvd 3
>     TCP src=23, dst=11001, seq=4024004949, ack=3044171499, win=4055 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 142, rcvd 3
>     TCP src=23, dst=11001, seq=4024004951, ack=3044171499, win=4055 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 42, rcvd 3
>     TCP src=23, dst=11001, seq=4024005053, ack=3044171499, win=4055 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 100, rcvd 3
>     ICMP type=8, code=0
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 100, sending
>     ICMP type=0, code=0
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 41, rcvd 3
>     TCP src=23, dst=11001, seq=4024005055, ack=3044171499, win=4055 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 100, rcvd 3
>     ICMP type=8, code=0
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 100, sending
>     ICMP type=0, code=0
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 41, rcvd 3
>     TCP src=23, dst=11001, seq=4024005056, ack=3044171499, win=4055 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 100, rcvd 3
>     ICMP type=8, code=0
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 100, sending
>     ICMP type=0, code=0
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 40, sending
>     TCP src=11001, dst=23, seq=3044171499, ack=4024005057, win=4159 ACK
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 41, rcvd 3
>     TCP src=23, dst=11001, seq=4024005057, ack=3044171499, win=4055 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 100, rcvd 3
>     ICMP type=8, code=0
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 100, sending
>     ICMP type=0, code=0
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 41, rcvd 3
>     TCP src=23, dst=11001, seq=4024005058, ack=3044171499, win=4055 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 100, rcvd 3
>     ICMP type=8, code=0
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 100, sending
>     ICMP type=0, code=0
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 41, rcvd 3
>     TCP src=23, dst=11001, seq=4024005059, ack=3044171499, win=4055 ACK PSH
> IP: s=172.16.1.1 (Serial0), d=192.168.1.1 (Serial0), len 118, rcvd 3
>     TCP src=23, dst=11001, seq=4024005060, ack=3044171499, win=4055 ACK PSH
> IP: s=192.168.1.1 (local), d=172.16.1.1 (Serial0), len 40, sending
>     TCP src=11001, dst=23, seq=3044171499, ack=4024005138, win=4078 ACK
-- 
David Madland
Sr. Network Engineer
CCIE# 2016
Qwest Communications Int. Inc.
[EMAIL PROTECTED]
612-664-3367

"Emotion should reflect reason not guide it"




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=49395&t=49347
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to