If I read this correctly ... (always a big assumption :) )
This may also arise when a network outgrows an initial IP range, and rather
than redesign/re-address every host they just hemorrhage another block ...

Or, the .100 box could be hosting a DMZ ?


Or, for some reason, it was decided that one block was going to have 'more
access' than another, so the 2.x subnet was thrown behind another router as
a choke point?


Thanks!
TJ


-----Original Message-----
From: Frank H [mailto:[EMAIL PROTECTED]] 
Sent: Wednesday, July 24, 2002 12:52 PM
To: [EMAIL PROTECTED]
Subject: RE: Proper network design? [7:49536]

No subinterfaces are used. Here's the Cisco 2514 config:

Router#show startup-config
Using 940 out of 32762 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
ip subnet-zero
!
interface Ethernet0
 description outside
 ip address xxx.xxx.xxx.90 255.255.255.128
 ip nat outside
 no cdp enable
!
interface Ethernet1
 description inside
 ip address 192.168.0.1 255.255.255.0
 ip nat inside
 no cdp enable
!
interface Serial0
 no ip address
 shutdown
!
!
 no ip address
 shutdown
!
ip nat pool test xxx.xxx.xxx.90 xxx.xxx.xxx.90 netmask 255.255.255.128
ip nat inside source list 1 pool test overload
ip classless
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.1
ip route 192.168.2.0 255.255.255.0 192.168.0.100
no ip http server
!
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 1 permit 192.168.2.0 0.0.0.255
!
!
line con 0
line aux 0
line vty 0 4
!
end
*****************************************************************************
The information in this email is confidential and may be legally privileged.
It is intended solely for the addressee. Access to this email by anyone else
is unauthorized. 

If you are not the intended recipient, any disclosure, copying, distribution
or any action taken or omitted to be taken in reliance on it, is prohibited
and may be unlawful. When addressed to our clients any opinions or advice
contained in this email are subject to the terms and conditions expressed in
the governing KPMG client engagement letter.         
*****************************************************************************




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=49557&t=49536
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to