Hi all,

I am in need of some help from you guru's with reverse telnet using a 2509.
I haven't had to use it yet and I'm trying to get it working on my home lab.

I set up a 2501_A to reverse telnet into a 2509 and from there I want to go
into another 2501_B. I have set up the following:

on 2501_A:
===============================
interface Loopback0
 ip address 10.0.0.1 255.0.0.0

line con 0
 password xxxxx
 login
 transport input pad v120 telnet rlogin udptn
line aux 0
 modem InOut
 transport preferred none
 transport input all
 speed 19200
 flowcontrol hardware
line vty 0 4
 login


2509:
============================
interface Loopback0
 ip address 172.1.1.1 255.0.0.0
!
....
!
interface Async1
 ip unnumbered Loopback0
 ip tcp header-compression passive
 async dynamic address
 async mode interactive
.....

line con 0
line 1 8
 session-timeout 20
 no exec
 exec-timeout 0 0
 session-limit 3
 modem InOut
 transport input all
 flowcontrol hardware
line aux 0
 modem InOut
 transport preferred telnet
 transport input all
 rxspeed 38400
 txspeed 38400
 flowcontrol hardware
line vty 0 4
 exec-timeout 60 0
 password xxxxx
 login


when I do a telnet 10.0.0.1 2001 it gives me :

Router_A#telnet 10.0.0.1 2001
Trying 10.0.0.1, 2001 ... Open

I hit return and nothing happens and I can't do anything from there except
exit out CTRL-SHFT-6-x. How do I get from the TS to the other 2501..Are my
cfg's missing something? does anyone have a working cfg that I could look at
and tell me the right cabling needed. I have the octal cable plugged into
2501_B CON is that right? I also have a stright thru from 2501_A AUX to 2509
CON. Thanks



Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=51162&t=51162
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to