Yes you can do this, I have in the past, here is a snippet of the
config:

interface BRI3/0
 description ISDN CKT#__ ISDN backup to  
 bandwidth 128
 no ip address
 ip load-sharing per-packet
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-ni
 isdn spid1 xxxxxxxxx1111 xxxxxxx
 isdn spid2 xxxxxxxxx1111 xxxxxxx
 no fair-queue
 ppp authentication chap
!
interface BRI3/1
 description ISDN CKT#__ ISDN backup to  
 bandwidth 128
 no ip address
 ip load-sharing per-packet
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type basic-ni
 isdn spid1 xxxxxxxxx1111 xxxxxxx
 isdn spid2 xxxxxxxxx1111 xxxxxxx
 no fair-queue
 ppp authentication chap
!
interface BRI3/2
 description ISDN CKT#__ ISDN backup to 
 bandwidth 128
 no ip address
 ip load-sharing per-packet
 encapsulation ppp
 no ip mroute-cache
 dialer pool-member 1
 isdn switch-type basic-ni
 isdn spid1 xxxxxxxxxx1111 xxxxxxx
 isdn spid2 xxxxxxxxxx1111 xxxxxxx
 no fair-queue
 ppp authentication chap
!
interface BRI3/3
 no ip address
 shutdown
 isdn switch-type basic-ni
!
interface Dialer1
 ip address 10.100.200.1 255.255.255.0
 ip load-sharing per-packet
 encapsulation ppp
 no ip mroute-cache
 dialer remote-name Router12
 dialer pool 1
 dialer idle-timeout 60
 dialer string xxxxxxxx158
 dialer string xxxxxxxx159
 dialer string xxxxxxxx156
 dialer string xxxxxxxx157
 dialer string xxxxxxxx154
 dialer string xxxxxxxx155
 dialer load-threshold 3 either
 dialer max-call 6
 dialer-group 1
 ipx network FBEEF
 ppp authentication chap
 ppp multilink

  Dave

Jenny McLeod wrote:
> 
> I haven't actually done this in production, but at various times when
> testing, I have noticed that if you have multiple dialer strings on the one
> dialer interface, the first string will be dialled, and then if that fails,
> the second string will be dialled, and so on.
> I suspect that what you want to do would work, although I doubt it would
> load balance between the two numbers - I think it would normally dial the
> first number, and only dial the second number if the first one failed (or
is
> engaged?)
> 
> Hope that helps,
> JMcL
> 
> Andrew Larkins wrote:
> >
> > Hi all,
> >
> > I am just testing the theory here to see if this is possible.
> >
> > I have a remote site with 2x ISDN BRI and a central site with
> > 2x ISDN BRI.
> > These BRI's are backing up a dedicated 256k point to point link.
> > I have dialer interfaces created on both sites with the
> > physical BRI's being
> > members of dialer pools. ISDN backup works great.
> >
> > Question:
> > I need to add a second BRI to this group. I assign the
> > interface to the
> > dialer pool. Each of these BRI's on the central site have
> > different ISDN
> > telephone numbers.
> >
> > In order to get ALL these channels (4x 64k) dialed up in the
> > event of a
> > failure, can I add another dialer string to the remote site
> > dialer
> > interface?? If so will it load balance ???.
> > The other alternative I have is that the Telco can assign both
> > numbers to a
> > hunt group, but I do not really want to have this right now.
> >
> > I have left out the ppp multilink and dialer load threshold
> > commands on
> > purpose.
> >
> > Current confis below.
> >
> > Central site:
> > interface BRI3/0
> >  no ip address
> >  dialer pool-member 1
> >  isdn switch-type basic-net3
> > !
> > interface BRI3/1
> >  no ip address
> >  dialer pool-member 1
> >  isdn switch-type basic-net3
> > !
> > interface Dialer1
> >  description ISDN Backup
> >  bandwidth 56
> >  ip address 1.1.1.1 255.255.255.252
> >  ip nat inside
> >  encapsulation ppp
> >  dialer pool 1
> >  dialer remote-name xxxxxx
> >  dialer-group 1
> >  ppp authentication chap
> > end
> >
> >
> > Remote site:
> > interface BRI0/0
> >  no ip address
> >  dialer pool-member 1
> >  isdn switch-type basic-net3
> >
> > New isdn still to be added but the concept remains the same as
> > above
> >
> > interface Dialer1
> >  description ISDN Backup
> >  bandwidth 56
> >  ip address 1.1.1.2 255.255.255.252
> >  encapsulation ppp
> >  dialer pool 1
> >  dialer remote-name yyyyy
> >  dialer string 2222222 (not the real one)
> >  dialer string 3333333 (is this correct???)
> >  dialer-group 1
> >  ppp authentication chap
> >
> > Thanks in advance
> >
> > Andrew
-- 
David Madland
CCIE# 2016
Sr. Network Engineer
Qwest Communications
612-664-3367

"You don't make the poor richer by making the rich poorer." --Winston
Churchill




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=52985&t=52985
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to