If I understand your question correctly, you just need to enable NAT for the
server in question and allow FTP traffic through on that address.  For
example, Server1 is the FTP server you want to allow people on the outside
to access.  It's private IP address is 10.10.10.10 and the outside address
you want the internet users to access is 64.64.64.65.  So, your
configuration might look a little like this if Server1 was hanging off the
Ethernet1 interface.  (NOTE:  The frame relay configuration is not
important, it is just thrown in for the completeness of the configuration
example.)


interface ethernet1
  description FTP Server
  ip address 10.10.10.1 255.255.255.0
  ip nat inside
interface serial0
  no ip address
  encapsulation frame-relay IETF
  service-module t1 timeslots 1-24
  service-module t1 remote-alarm-enable
interface serial0.1 point-to-point
  description Frame Relay Connection to ISP
  ip address 64.64.64.66 255.255.255.248
  ip nat outside
  frame-relay interface-dlci 123

ip nat inside source static 10.10.10.10 64.64.64.65
ip route 64.64.64.65 255.255.255.255 ethernet1



""Wesley J""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> Hello, have you come up w/ a solution to allow connections into your
> network, say to an ftp server from the outside, through a router using the
> IOS Firewall Feature Set? I could use some input or any ideas on how to
> configure that.
>  Thanx for any suggestions....




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=53645&t=43322
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to