""Brian Zeitz""  wrote in message
[EMAIL PROTECTED]">news:[EMAIL PROTECTED]...
> I deleted the config.text on the router, and started over, it now works.
> Now I need to fire out how to allow SQL to communicate across the 2
> VLANS.

route? set up a routing process on the switch and add the two vlans to the
process.

the other choice is fallback bridging, but SQL isn't a bridged protocol. I
suppose if you were doing strict netbios/netbeui then the L3 would not
matter, and fallback bridging would work.



>
> Brian
>
>
> Building configuration...
>
> Current configuration : 2286 bytes
> !
> ! Last configuration change at 14:48:14 UTC Tue Nov 26 2002
> ! NVRAM config last updated at 14:49:38 UTC Tue Nov 26 2002
> !
> version 12.1
> no service pad
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname Switch
> !
> enable secret 5
> enable password
> !
> clock timezone UTC -5
> !
> vlan 2
>  name vlan2
> ip subnet-zero
> ip routing
> !
> vtp mode transparent
> !
> spanning-tree extend system-id
> !
> !
> interface FastEthernet0/1
>  no ip address
>  duplex full
>  speed 100
>  spanning-tree portfast
> !
> interface FastEthernet0/2
>  switchport access vlan 2
>  no ip address
>  duplex full
>  speed 100
>  spanning-tree portfast
> !
> interface FastEthernet0/3
>  switchport access vlan 2
>  no ip address
>  duplex full
>  speed 100
>  spanning-tree portfast
> !
> interface FastEthernet0/4
>  switchport access vlan 2
>  no ip address
>  duplex full
>  speed 100
>  spanning-tree portfast
> !
> interface FastEthernet0/5
>  switchport access vlan 2
>  no ip address
>  duplex full
>  speed 100
>  spanning-tree portfast
> !
> interface FastEthernet0/6
>  switchport access vlan 2
>  no ip address
> !
> interface FastEthernet0/7
>  switchport access vlan 2
>  no ip address
> !
> interface FastEthernet0/8
>  no ip address
> !
> interface FastEthernet0/9
>  no ip address
> !
> interface FastEthernet0/10
>  no ip address
> !
> interface FastEthernet0/11
>  no ip address
> !
> interface FastEthernet0/12
>  no ip address
> !
> interface FastEthernet0/13
>  no ip address
> !
> interface FastEthernet0/14
>  no ip address
> !
> interface FastEthernet0/15
>  no ip address
> !
> interface FastEthernet0/16
>  no ip address
> !
> interface FastEthernet0/17
>  no ip address
> !
> interface FastEthernet0/18
>  no ip address
> !
> interface FastEthernet0/19
>  no ip address
> !
> interface FastEthernet0/20
>  no ip address
> !
> interface FastEthernet0/21
>  no ip address
> !
> interface FastEthernet0/22
>  no ip address
> !
> interface FastEthernet0/23
>  switchport trunk native vlan 2
>  no ip address
>  spanning-tree portfast
> !
> interface FastEthernet0/24
>  no ip address
> !
> interface GigabitEthernet0/1
>  no ip address
> !
> interface GigabitEthernet0/2
>  no ip address
> !
> interface Vlan1
>  ip address 192.168.0.1 255.255.255.0
> !
> interface Vlan2
>  ip address 192.168.1.1 255.255.255.0
> !
> ip classless
> ip http server
> !
> !
> !
> !
> line con 0
> line vty 0 4
>  password
>  login
> line vty 5 15
>  password
>  login
> !
> end




Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=58134&t=58128
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to