Do you have experience with LLQ and MSFC that you can share?

I configured LLQ but it seems packets are not going to the priority queue:

class-map match-all Priority-Queue
  match access-group name TV
!
policy-map Policy
  class Priority-Queue
    priority 200
  class class-default
    random-detect
    fair-queue
!
interface ATM6/0/0.213 point-to-point
 bandwidth 10000
 ip address 192.168.255.177 255.255.255.252
 ip pim version 1
 ip pim sparse-dense-mode
 ip ospf cost 8
 atm pvc 100 1 201 aal5snap
 service-policy output Policy
!
ip access-list extended TV
 permit udp host 1.1.1.1 host 239.192.10.22 eq 60000


router#sh policy-map int atm 6/0/0.213 output 

 ATM6/0/0.213

  service-policy output: Policy

    queue stats for all priority classes:
      queue size 0, queue limit 50
      packets output 0, packet drops 0
      tail/random drops 0, no buffer drops 0, other drops 0

    class-map: Priority-Queue (match-all)
      0 packets, 0 bytes
      5 minute offered rate 0 bps, drop rate 0 bps
      match: access-group name TV
        0 packets, 0 bytes
        5 minute rate 0 bps
      Priority: kbps 200, burst bytes 5000, b/w exceed drops: 0

class-map: class-default (match-any)
      474896 packets, 516105147 bytes
      5 minute offered rate 1623000 bps, drop rate 0 bps
      match: any
        474896 packets, 516105147 bytes
        5 minute rate 1623000 bps
      queue size 0, queue limit 5838
      packets output 477559, packet drops 4
      tail/random drops 0, no buffer drops 0, other drops 4
      random-detect:
        Exp-weight-constant: 9 (1/512)
        Mean queue depth: 0
        Class Random       Tail   Minimum   Maximum     Mark       Output
                drop       drop threshold threshold  probability  packets
        0          0          0      1459      2919     1/10       429315
        1          0          0      1641      2919     1/10            0
        2          0          0      1823      2919     1/10            0
        3          0          0      2006      2919     1/10            0
        4          0          0      2188      2919     1/10            0
        5          0          0      2370      2919     1/10        48467
        6          0          0      2553      2919     1/10            0
        7          0          0      2735      2919     1/10            0
      fair-queue: per-flow queue limit 1459



Message Posted at:
http://www.groupstudy.com/form/read.php?f=7&i=61029&t=60994
--------------------------------------------------
FAQ, list archives, and subscription info: http://www.groupstudy.com/list/cisco.html
Report misconduct and Nondisclosure violations to [EMAIL PROTECTED]

Reply via email to